← Back to team overview

kernel-packages team mailing list archive

[Bug 1555775] Missing required logs.


This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1555775

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  WiFi + wired ethernet broken after suspend on Alienware 15 R2 (same on
  3x different WiFi cards)

Status in linux package in Ubuntu:

Bug description:
  I have an Alienware 15 R2 where the WiFi is broken on resume from
  suspend.  I thought it was likely my WiFi card, but I have an
  identical issue regardless of the three cards I have tried:

  1) Killer 1535
  2) Intel 8260
  3) Intel 7265

  All three work before suspend (the Killer required a firmware
  download), but after suspend, they are gone from network manager ("No
  network devices available"), from ifconfig, and from lshw -class

  I have tried removing the kernel module for the driver (ath10k and
  iwlwifi, respectively) before suspend and modprobe-ing it after, but
  that results in no change.  I also have disabled wifi via  the
  keyboard key, then suspended,  then resumed, but still no luck.  No
  change after installing intel-microcode either.

  Wifi does come back after resume in Windows.

  This post reports a similar problem:

  So my conclusion is that there's something going on with the
  motherboard/BIOS not turning any of the ethernet devices back on.  I
  am running the most up to date BIOS version.  I have tried the
  following distributions with identical results:

  Ubuntu 15.10 (stock kernel and 4.3 kernel)
  Xubuntu 14.04
  Linux Mint 17.3

  dmesg of a suspend/resume cycle in Ubuntu 15.10 with the stock kernel
  running the Intel 7265: http://pastebin.com/UsvwSbbM

  version.log for that dmesg:
  Ubuntu 4.2.0-30.36-generic 4.2.8-ckt3

  lshw -class Network (before suspend): http://pastebin.com/yhpUKjwv

  lspci-vnvn.log: http://pastebin.com/W6zfHLxE

  As a final note, the exact same thing happens to my wired ethernet
  connection as well (it disappears from lshw -class Network) after

To manage notifications about this bug go to: