← Back to team overview

kernel-packages team mailing list archive

[Bug 1541845] Re: IIntel Dualband Wireless 7260 not working


kidmis, it will help immensely if you filed a new report with the Ubuntu repository kernel (not mainline/upstream) via a terminal:
ubuntu-bug linux

Please feel free to subscribe me to it.

For more on why this is helpful, please see

** Changed in: linux (Ubuntu)
       Status: Confirmed => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  IIntel Dualband Wireless 7260 not working

Status in linux package in Ubuntu:

Bug description:
  I try to install Ubuntu on ASUS Pro B451JA, which uses Intel Dualband Wireless Chipset, I can not make it up:
  @B451JA:~$ dmesg|grep iwlwifi
  [    1.907649] iwlwifi 0000:03:00.0: Direct firmware load for iwlwifi-7260-17.ucode failed with error -2
  [    1.913878] iwlwifi 0000:03:00.0: loaded firmware version 16.242414.0 op_mode iwlmvm
  [    1.944866] iwlwifi 0000:03:00.0: Detected Intel(R) Dual Band Wireless AC 7260, REV=0x144
  [    1.944957] iwlwifi 0000:03:00.0: L1 Enabled - LTR Enabled
  [    1.945233] iwlwifi 0000:03:00.0: L1 Enabled - LTR Enabled
  [    2.168081] iwlwifi 0000:03:00.0 wlp3s0: renamed from wlan0
  [    3.325274] iwlwifi 0000:03:00.0: L1 Enabled - LTR Enabled
  [    3.325529] iwlwifi 0000:03:00.0: L1 Enabled - LTR Enabled
  [    3.532126] iwlwifi 0000:03:00.0: L1 Enabled - LTR Enabled
  [    3.532384] iwlwifi 0000:03:00.0: L1 Enabled - LTR Enabled
  [   13.005757] iwlwifi 0000:03:00.0: RF_KILL bit toggled to disable radio.

  $ rfkill list all
  0: hci0: Bluetooth
  	Soft blocked: no
  	Hard blocked: no
  1: asus-wlan: Wireless LAN
  	Soft blocked: no
  	Hard blocked: no
  2: asus-bluetooth: Bluetooth
  	Soft blocked: no
  	Hard blocked: no
  3: phy0: Wireless LAN
  	Soft blocked: no
  	Hard blocked: yes

  B451JA:~$ iwconfig
  enp0s25   no wireless extensions.

  lo        no wireless extensions.

  wlp3s0    IEEE 802.11abgn  ESSID:off/any  
            Mode:Managed  Access Point: Not-Associated   Tx-Power=off   
            Retry short limit:7   RTS thr:off   Fragment thr:off
            Power Management:off
   *-network DISABLED
         description: Wireless interface
         product: Wireless 7260
         vendor: Intel Corporation
         physical id: 0
         bus info: pci@0000:03:00.0
         logical name: wlp3s0
         version: 73
         serial: 80:19:34:33:4a:46
         width: 64 bits
         clock: 33MHz
         capabilities: bus_master cap_list ethernet physical wireless
         configuration: broadcast=yes driver=iwlwifi driverversion=4.4.0-2-generic firmware=16.242414.0 latency=0 link=no multicast=yes wireless=IEEE 802.11abgn
         resources: irq:29 memory:f7c00000-f7c01fff
  -B451JA:~$ modinfo iwlwifi
  filename:       /lib/modules/4.4.0-2-generic/kernel/drivers/net/wireless/iwlwifi/iwlwifi.ko
  license:        GPL
  author:         Copyright(c) 2003- 2015 Intel Corporation <ilw@xxxxxxxxxxxxxxx>
  description:    Intel(R) Wireless WiFi driver for Linux
  firmware:       iwlwifi-100-5.ucode
  firmware:       iwlwifi-1000-5.ucode
  firmware:       iwlwifi-135-6.ucode
  firmware:       iwlwifi-105-6.ucode
  firmware:       iwlwifi-2030-6.ucode
  firmware:       iwlwifi-2000-6.ucode
  firmware:       iwlwifi-5150-2.ucode
  firmware:       iwlwifi-5000-5.ucode
  firmware:       iwlwifi-6000g2b-6.ucode
  firmware:       iwlwifi-6000g2a-5.ucode
  firmware:       iwlwifi-6050-5.ucode
  firmware:       iwlwifi-6000-4.ucode
  firmware:       iwlwifi-7265D-13.ucode
  firmware:       iwlwifi-7265-13.ucode
  firmware:       iwlwifi-3160-13.ucode
  firmware:       iwlwifi-7260-13.ucode
  firmware:       iwlwifi-8000-13.ucode
  srcversion:     E837FB282F9DBA383B753F2
  alias:          pci:v00008086d000024F3sv*sd00000930bc*sc*i*


  I have tried all other Ubuntu versions, e.g 15.10, 14.04 LTS, Kubuntu,
  and the latest 16.04 LTS testing image, but it still has the same wifi
  problem:  Intel 7260 Wifi does not work. I have also tried to copy
  firmware from Intel website to /lib/firmware, but it still has the
  same problem.

  I think this issue is very urgent now, because the Intel 7260 is very

  THanks a lot for your kind helps.


  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: ubuntu-release-upgrader-core 1:16.04.4
  ProcVersionSignature: Ubuntu 4.4.0-2.16-generic 4.4.0
  Uname: Linux 4.4.0-2-generic x86_64
  ApportVersion: 2.19.4-0ubuntu2
  Architecture: amd64
  CrashDB: ubuntu
  CurrentDesktop: Unity
  Date: Thu Feb  4 14:21:08 2016
  InstallationDate: Installed on 2016-02-04 (0 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160204)
  PackageArchitecture: all
  SourcePackage: ubuntu-release-upgrader
  Symptom: release-upgrade
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: