← Back to team overview

kernel-packages team mailing list archive

[Bug 1550316] Re: kernel 4.2.0-30 does not boot



i tried the kernels, results were the same.
at monday after another update, it even broke the old working kernel so I went ahead reinstalling the whole system...after several failed attempts to fix initramfs ( i got the feeling it was something to do with with that and updates so i tried to fix it with update-initramfs)....  
well, long story short, works now. i needed a working system... so i kind of gave up. sorry about that. but,  I guess it's not a bug in kernel, but more like something in ubuntu and it's update progress.  

so this can be marked solved.. i think. damn.


You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  kernel 4.2.0-30 does not boot

Status in linux package in Ubuntu:
Status in linux source package in Wily:

Bug description:
  After recent dist-upgrade that brought linux-image-4.2.0-30 the system does not boot.
  I'm running kubuntu 15.10, with grub options to show the boot messages instead of splash, so as far as i get is something about clocksource tsc... it waits, says done, then waits quite a bit... and then drops into initramfs prompt saying it got too long to wait for main disc/partition something... and that /dev/disc/by-uiid/xxx ... does not exist.

  It kind of looks like it doesn't see my harddrive, or can't access the
  stuff on it.

  booting into older kernel 4.2.0-27 work like before.

  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
   /dev/snd/controlC1:  basse      1551 F.... pulseaudio
   /dev/snd/controlC0:  basse      1551 F.... pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 15.10
  HibernationDevice: RESUME=UUID=75a62953-6ef1-46b3-90b9-91fae20840d4
  InstallationDate: Installed on 2015-12-16 (89 days ago)
  InstallationMedia: Kubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  MachineType: LENOVO 20354
  NonfreeKernelModules: nvidia
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-27-generic.efi.signed root=UUID=89fb6134-6ddb-4f0c-91be-c76ee385d2d1 ro noprompt usbcore.autosuspend=-1
  ProcVersionSignature: Ubuntu 4.2.0-27.32-generic 4.2.8-ckt1
   linux-restricted-modules-4.2.0-27-generic N/A
   linux-backports-modules-4.2.0-27-generic  N/A
   linux-firmware                            1.149.3
  Tags:  wily wily
  UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev'
  Uname: Linux 4.2.0-27-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dialout dip lpadmin netdev plugdev sambashare sudo www-data
  _MarkForUpload: True
  dmi.bios.date: 07/31/2014
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 9BCN26WW
  dmi.board.asset.tag: No Asset Tag
  dmi.board.name: Lancer 5A5
  dmi.board.vendor: LENOVO
  dmi.board.version: 31900058WIN
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo Z50-70
  dmi.modalias: dmi:bvnLENOVO:bvr9BCN26WW:bd07/31/2014:svnLENOVO:pn20354:pvrLenovoZ50-70:rvnLENOVO:rnLancer5A5:rvr31900058WIN:cvnLENOVO:ct10:cvrLenovoZ50-70:
  dmi.product.name: 20354
  dmi.product.version: Lenovo Z50-70
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: