← Back to team overview

kernel-packages team mailing list archive

[Bug 235613]


It is not solved by the 1.7 changes.
wine --version : wine-1.8 

Linux 3.13.0-83-generic #127-Ubuntu SMP Fri Mar 11 00:25:37 UTC 2016
x86_64 x86_64 x86_64 GNU/Linux

yields the same error. I will attach the log.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Hardy][wine][regression] Segmentation Fault in Palm Hotsync over

Status in OpenVZ kernel:
Status in rt2x00 Project:
  Fix Released
Status in Wine:
Status in linux package in Ubuntu:
  Fix Released
Status in wine package in Ubuntu:

Bug description:
  Binary package hint: wine

  I upgraded to  Ubuntu Hardy, and wine 1.0-rc1.
  Hotsync manager 1.0 for Palm Pilot worked fine before.

  Now it crashes half-way synchronising over the serial port, sometimes after a
  few seconds, sometimes much later in the process.
  These crashes reproduce well, and yield a segmentation fault without further
  $ wine hotsync.exe
  Segmentation fault

  I do not know if this means that a part of Wine crashes, or just the
  I added logging, where it seems that the problem lies within the call below:
  0009:CallTo16(func=111f:072a,ds=1087,118f,7404,0000,0006) ss:sp=1087:ffd0

  It is disappointing that an application that used to work fine, and I came to
  depend on, is now broken.
  Logging can be found at Wine HQ:
  I've recompiled with several versions of wine, especially those that did work with Gutsy.
  The problem does not disappear. Therefore, I think it's not a change in wine that triggers the problem, but rather a problem in another module in Hardy.
  I just got the kernel upgrade from vmlinuz-2.6.24-16 to vmlinuz-2.6.24-17 (patch for Ubuntu Hardy).
  Now, the problem is less frequent.
  It seems that I can introduce the failure by switching electrical equipment nearby. Therefore, I think that the crash occurs after a severe communications failure. 
  Apparently, Hardy generates them, even with no ambient influences, where Gutsy didn't.

  lsb_release -rd
  Description:	Ubuntu 8.04
  Release:	8.04

To manage notifications about this bug go to: