← Back to team overview

kernel-packages team mailing list archive

[Bug 1570441] Re: Kernel Panic in Ubuntu 16.04 netboot installer


I got a request to provide infomation about the kernel version we used
so far to boot the system:

Failed: 4.4.0-18-generic
Success: 4.4.0-15-generic

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Kernel Panic in Ubuntu 16.04 netboot installer

Status in linux package in Ubuntu:
  In Progress
Status in linux source package in Xenial:
  In Progress

Bug description:

  we are working with the Ubuntu 16.04 developer preview. Yesterday we
  observed a kernel panic of the installer kernel on one of our machines.
  The machine is of type

  Supermicro X10DRH LN4/X10DRH-CLN4, BIOS s1.0b 12/01/2015

  We are installing the machine via PXEboot with the netboot installer
  system using the following kernel/initrd:


  When using this version the kernel crashes (see attached log file). We
  have also tried the version 447 instead of 446. This version shows
  the same effect.

  Some time ago we worked with the installer version 441. This release
  worked as expected.

  Someone out there knows what has changed? It seems that the kernel has a
  problem with the harddisk IO system. In our machine the mpt3sas disk
  controller is required to get access to the harddisks.

  If I should test some new stuff please let me know. Or if I can help you
  in some other way to solve this issue contact me.

  Thank you for your help
    Dr. Johann Pfefferl

To manage notifications about this bug go to: