← Back to team overview

kernel-packages team mailing list archive

[Bug 1567309] Re: X freezes since upgrade to linux-image-4.2.0-35-generic


Would it be possible for you to test the latest upstream kernel? Refer
to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the latest
v4.6 kernel[0].

If this bug is fixed in the mainline kernel, please add the following
tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag:

Once testing of the upstream kernel is complete, please mark this bug as

Thanks in advance.

[0] http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.6-rc4-wily/

** Changed in: linux (Ubuntu)
   Importance: Undecided => High

** Tags added: needs-bisect wily

** Tags added: kernel-da-key

** Changed in: linux (Ubuntu)
       Status: Confirmed => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  X freezes since upgrade to linux-image-4.2.0-35-generic

Status in linux package in Ubuntu:

Bug description:
  After upgrading to linux-image-4.2.0-35-generic from wily-security my
  X freezes after a while (random time, but never more than 2 minutes).
  If when the GDM prompt I switch to the terminal, then the laptop runs

  Booting with 4.2.0-30-generic works fine.

  Sound quite related to
  https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1527115 But I
  tried with the Kernel Mainline Builds (both linux-
  image-4.4.0-040400-generic and linux-image-4.5.0-040500-generic).

  The problem is I have no way to capture the logs when the computer
  freezes... so I have no more details to debug where the issue actually
  comes from. My guess were the graphical drivers; I tried xserver-xorg-
  video-intel both the official version and the PPA
  (2.99.917+git20151202.da9ad388-0ubuntu0sarvatt) with the same result.

To manage notifications about this bug go to: