← Back to team overview

kernel-packages team mailing list archive

[Bug 1566196] WifiSyslog.txt


apport information

** Attachment added: "WifiSyslog.txt"

** Changed in: linux (Ubuntu)
       Status: Incomplete => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Suspend no longer works since 16.04 beta2

Status in linux package in Ubuntu:

Bug description:
  Hi All

  Details are:

  OS version Beta 2
  Video driver: noveau

  I have no idea if suspend working in beta 1 was a fluke or not so I'm
  not totally sure if this is a bug or not. When I installed beta 1
  suspend from menu or closing the lid worked fine but after updating to
  beta2 via dist-upgrade it no longer functioned. It does start the
  procedure but appears to hang with a black screen and is unresponsive
  to switching TTY and the only option is to hard reboot.

  I have also tried a clean install of beta 2 as I thought maybe the way
  I upgraded might have been the culprit but that didn't solve it.

  As a side not I am dual booting this with kubuntu 15.10 and it
  suspends correctly. I have included paste bin link  to syslog below.


  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
   /dev/snd/controlC0:  christian   2027 F.... pulseaudio
  CurrentDesktop: MATE
  DistroRelease: Ubuntu 16.04
  HibernationDevice: RESUME=UUID=ab7bd31d-6ea2-4889-889f-5c3bf1cc701c
  InstallationDate: Installed on 2016-03-29 (26 days ago)
  InstallationMedia: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Beta amd64 (20160323.1)
  MachineType: Hewlett-Packard HP Pavilion dv7 Notebook PC
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic root=UUID=30dadf93-7995-4ba9-b199-bf67187aee07 ro quiet splash radeon.modeset=1 vt.handoff=7
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
   linux-restricted-modules-4.4.0-21-generic N/A
   linux-backports-modules-4.4.0-21-generic  N/A
   linux-firmware                            1.157
  Tags:  xenial
  Uname: Linux 4.4.0-21-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 10/05/2011
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: F.1B
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 165A
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 10.31
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnHewlett-Packard:bvrF.1B:bd10/05/2011:svnHewlett-Packard:pnHPPaviliondv7NotebookPC:pvr058D100000244720001620100:rvnHewlett-Packard:rn165A:rvr10.31:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.name: HP Pavilion dv7 Notebook PC
  dmi.product.version: 058D100000244720001620100
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to: