← Back to team overview

kernel-packages team mailing list archive

[Bug 1577140] Re: Wifi Ralink R3290 disabled by default in ubuntu 16.04


As per your instructions i have installed the latest kernel 4.6rc6 but
the bug still exists and i have tried several attempts but none
works..Still the wifi is disabled..

** Changed in: linux (Ubuntu)
       Status: Incomplete => Confirmed

** Tags added: kernel-bug-exists-upstream

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Wifi Ralink R3290 disabled by default in ubuntu 16.04

Status in linux package in Ubuntu:

Bug description:
  I have my personal laptop and it contains PCI Ralink r3290 wifi
  adaptor with bluetooth and when i have installed the fresh version of
  Ubuntu 16.04x64 it doesn’t work at all on boot up. The wifi is
  disabled by default and the it doesn’t activates even by pressing the
  key and when i go the network settings airplane mode is also enabled
  and when i try to disable airplane mode it switches back on. I dont
  know whats going wrong. Earlier my wifi works on ubuntu 15.04. I have
  tried almost every solution and none works in the latest LTS release.

  Please help I am unable to use internet in ubuntu

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-21-generic 4.4.0-21.37 [modified: boot/vmlinuz-4.4.0-21-generic]
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
   /dev/snd/controlC0:  shankey    1536 F.... pulseaudio
   /dev/snd/controlC1:  shankey    1536 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Sun May  1 17:02:12 2016
  HibernationDevice: RESUME=UUID=9fdda691-a6ae-4494-99e3-b76fde1f33a6
  InstallationDate: Installed on 2016-04-24 (7 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
   Bus 001 Device 003: ID 05c8:036e Cheng Uei Precision Industry Co., Ltd (Foxlink) Webcam
   Bus 001 Device 002: ID 8087:8000 Intel Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Hewlett-Packard Compaq 15 Notebook PC
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic root=UUID=609ae58a-a43f-4f7b-9a61-e21d3caf457a ro quiet splash vt.handoff=7
   linux-restricted-modules-4.4.0-21-generic N/A
   linux-backports-modules-4.4.0-21-generic  N/A
   linux-firmware                            1.157
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/26/2015
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.39
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 2211
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 86.52
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnInsyde:bvrF.39:bd05/26/2015:svnHewlett-Packard:pnCompaq15NotebookPC:pvr0991100000000000000600087:rvnHewlett-Packard:rn2211:rvr86.52:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.name: Compaq 15 Notebook PC
  dmi.product.version: 0991100000000000000600087
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to: