← Back to team overview

kernel-packages team mailing list archive

[Bug 1579477] Re: tried to update


Thanks for taking the time to report this bug and helping to make Ubuntu
better. We appreciate the difficulties you are facing, but this appears
to be a "regular" (non-security) bug.  I have unmarked it as a security
issue since this bug does not show evidence of allowing attackers to
cross privilege boundaries nor directly cause loss of data/privacy.
Please feel free to report any other bugs you may find.

** Information type changed from Private Security to Public

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  tried to update

Status in linux package in Ubuntu:

Bug description:
  Tried to update . keeps bringing me to launchpad...

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-22-generic 4.4.0-22.39
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
   /dev/snd/pcmC0D0c:   svxlink    1021 F...m remotetrx
  Date: Sun May  8 02:52:15 2016
  ErrorMessage: subprocess installed post-installation script returned error exit status 2
  HibernationDevice: RESUME=UUID=a7789a7d-9a3e-48d4-b3cf-f1b34db01815
  InstallationDate: Installed on 2016-03-01 (67 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  MachineType: LENOVO 767374U
   Socket 0:
     no product info available
   Socket 0:
     no card
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic root=UUID=593a04a2-4fcd-4684-bd25-6cbc42f2cebf ro splash quiet
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3
  SourcePackage: linux
  Title: package linux-image-4.4.0-22-generic 4.4.0-22.39 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
  UpgradeStatus: Upgraded to xenial on 2016-04-21 (16 days ago)
  dmi.bios.date: 03/22/2011
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 7NETC2WW (2.22 )
  dmi.board.name: 767374U
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: dmi:bvnLENOVO:bvr7NETC2WW(2.22):bd03/22/2011:svnLENOVO:pn767374U:pvrThinkPadX61:rvnLENOVO:rn767374U:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 767374U
  dmi.product.version: ThinkPad X61
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: