← Back to team overview

kernel-packages team mailing list archive

[Bug 1580345] Re: LG 22V240 all in one PC with ACPI problems


Sorry for the delay, this was not my computer but Marta's one.

This computer was bought recently and installed directly with Ubuntu 16.04 in dual boot with Windows.
So no previous kernel version was tested.
Even Ubuntu 16.04 CD install media needed kernel parameter acpi=off to boot.

I just tried kernel 4.6 rc7 and problem persist.
I had also tried upstream kernel version 4.5 with the same results.

Only with acpi=off the system is usable.

Any other option:
Lot of
NMI watchdog: Watchdog detected Hard LOCKUP on cpu 0
other CPU numbers also seen.
System present LightDM after more than 15min.
Desktop not usable due to constant lock-up (detected because mouse pointer and user name input stop blinking)
Does not had the patience to try to log in after waiting more than 20 minutes.

** Changed in: linux (Ubuntu)
       Status: Incomplete => Confirmed

** Tags added: kernel-bug-exists-upstream

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  LG 22V240 all in one PC with ACPI problems

Status in linux package in Ubuntu:

Bug description:
  I have the following problem with a LG all in one PC V220.
  Ubuntu 16.04 does not boots unless ACPI is deactivated with acpi=off kernel option.
  Never see the X starting after waiting a lot of minutes.
  Removing the quiet kernel parameter we can see the kernel reporting a lot of errors and progressing very slowly.

  None of those parameters allowed a normal boot:

  Only acpi=off allowed the system to boot.
  But with very poor performance and only one core CPU.

  Tested also latest vanilla linux kernel with same problem.

  Hardware information in attached files.
  Attached ACPI dump extracted from Windows.

  I have some experience with many GNU/Linux distros but no experience debugging ACPI.
  I am willing to help debug this issue.
  Tell what you need.

To manage notifications about this bug go to: