← Back to team overview

kernel-packages team mailing list archive

[Bug 1059185] Re: bluetooth-wizard doesn't find any devices


Konrad, that's premature.  This problem was reported for example against
trusty which until very recently was the latest LTS.  Please stop
closing tickets just because they are old.  You can always ask if people
are still affected by this problem and then close the ticket if there is
no response.

** Changed in: bluez (Ubuntu)
       Status: Invalid => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bluez in Ubuntu.

  bluetooth-wizard doesn't find any devices

Status in bluez package in Ubuntu:
Status in gnome-bluetooth package in Ubuntu:

Bug description:
  I have just upgrade to Quantal from Precise.
  I have a bluetooth usb dongle, that lets me use my bluetooth keyboard and mouse. They worked without problems before the upgrade, but now they don't. I removed them and tried to add them again, but the bluetooth-wizard is stuck searching for devices, and doesn't find any.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: gnome-bluetooth 3.6.0-0ubuntu1
  ProcVersionSignature: Ubuntu 3.5.0-16.25-generic 3.5.4
  Uname: Linux 3.5.0-16-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.5.3-0ubuntu1
  Architecture: amd64
  Date: Sun Sep 30 11:45:37 2012
  EcryptfsInUse: Yes
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
  SourcePackage: gnome-bluetooth
  UpgradeStatus: Upgraded to quantal on 2012-09-29 (0 days ago)

To manage notifications about this bug go to: