← Back to team overview

kernel-packages team mailing list archive

[Bug 1242321] Re: USB 3.0 Harddrive not recognised


I'm facing the same problem with both my laptop (Lenovo G500s) and
Desktop (AMD FX 9590, Asus M5A 99FX). USB 3 hard drive doesn't work with
USB 3 port, but any other combination works.

USB3 > USB3 = Doesn't work
USB3 > USB2 = Works
USB2 > USB3 = Works
USB2 > USB2 = Works

I never tried a USB 3.0 device before, right now I'm using Ubuntu 16.04

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  USB 3.0 Harddrive not recognised

Status in linux package in Ubuntu:

Bug description:
  Ubuntu is not recognising any device plugged into any USB 3.0 ports.
  Sometimes Ubuntu will freeze for a few seconds when you plug something
  into a USB 3.0 port; when Ubuntu comes out of the freeze, the device
  is still NOT recognised.

  No problems with USB 2.0 ports and devices.

  The USB 3.0 on this computer only works in Windows 7 (I'm dual booting
  Ubuntu 13.10 and Windows 7, both are 64-bit).

To manage notifications about this bug go to: