← Back to team overview

kernel-packages team mailing list archive

[Bug 1585579] Re: QCA6164 in Ubuntu 16.04, 5GHz issue


wireless-info script from Jeremy31

** Attachment added: "wireless-info.txt"

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

   QCA6164 in Ubuntu 16.04, 5GHz issue

Status in linux package in Ubuntu:

Bug description:
  I bought a Lenovo Ideapad 500 and after I had install Ubuntu 16.04 I
  noticed that the wireless don't work.

  I followed the instructions on the thread "http://ubuntuforums.org/showthread.php?t=2322547"; and got the card to work somewhat, I can connect to the 2.4GHz band at home. But I can't connect to the 2.4GHz band at work nor the 5GHz bands home or at work.
  I then created a new thread about my issue, "http://ubuntuforums.org/showthread.php?t=2325359"; where I have tried everything that has been suggested. I've even reinstalled the computer twice.

  I found some more info about the bug on bugzilla for the distro fedora

  Don't really know how to implement that for me. I have tried the 4.6
  kernel without any success too.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-22-generic 4.4.0-22.40
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
   /dev/snd/controlC1:  etecs      1582 F.... pulseaudio
   /dev/snd/controlC0:  etecs      1582 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Wed May 25 12:40:25 2016
  HibernationDevice: RESUME=UUID=388dc27d-d717-4b1e-8017-1b9c99c855ff
  InstallationDate: Installed on 2016-05-24 (0 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
  MachineType: LENOVO 80K4
  ProcFB: 0 amdgpudrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-22-generic.efi.signed root=UUID=e460757b-3e46-44d0-9b46-dce4333323de ro quiet splash vt.handoff=7
   linux-restricted-modules-4.4.0-22-generic N/A
   linux-backports-modules-4.4.0-22-generic  N/A
   linux-firmware                            1.157
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/28/2015
  dmi.bios.vendor: LENOVO
  dmi.bios.version: CACN27WW(V2.00)
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: Lenovo ideapad 5
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40709 WIN
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo ideapad 500-15ACZ
  dmi.modalias: dmi:bvnLENOVO:bvrCACN27WW(V2.00):bd07/28/2015:svnLENOVO:pn80K4:pvrLenovoideapad500-15ACZ:rvnLENOVO:rnLenovoideapad5:rvrSDK0J40709WIN:cvnLENOVO:ct10:cvrLenovoideapad500-15ACZ:
  dmi.product.name: 80K4
  dmi.product.version: Lenovo ideapad 500-15ACZ
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: