← Back to team overview

kernel-packages team mailing list archive

[Bug 1559641] Re: Ethernet connection is extremely slow at times


[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Ethernet connection is extremely slow at times

Status in linux package in Ubuntu:

Bug description:
  I am running a  Windows 10 with Ubuntu 14.04 dual boot. The internet
  on Windows works great and all sites load very quickly. On Ubuntu I am
  seeing spotty internet issues. At random times pages take ~30 seconds
  to load or I run a terminal command that downloads something and it
  hangs on a percent downloaded indefinitely. I can't seem to find a
  pattern to when it happens. Refreshing the web page or rerunning a
  stuck command usually will allow the file to download.

  It happens in any application using the internet. I had Ubuntu 12 with
  a Windows 7 dual boot on the same machine previously without any

  I have tried disabling IPV6. Nothing changed.

  I have been searching and I found results mentioning the Ethernet
  issues but they all talk about it not working at all. I do have an AS
  ROCK which makes me think it could be related

  This has been happening since I upgraded many months ago and it is
  becoming unbearable.

  Any help appreciated.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-83-generic 3.13.0-83.127
  ProcVersionSignature: Ubuntu 3.13.0-83.127-generic 3.13.11-ckt35
  Uname: Linux 3.13.0-83-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.19
  Architecture: amd64
   /dev/snd/controlC2:  matt       1768 F.... pulseaudio
   /dev/snd/controlC0:  matt       1768 F.... pulseaudio
   /dev/snd/pcmC0D0p:   matt       1768 F...m pulseaudio
   /dev/snd/controlC1:  matt       1768 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Sun Mar 20 00:31:00 2016
  HibernationDevice: RESUME=UUID=0ee408ee-f290-48ac-abb4-f6a67313de6e
  InstallationDate: Installed on 2015-09-19 (182 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
   eth0      no wireless extensions.

   lo        no wireless extensions.
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
   0 inteldrmfb
   1 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-83-generic.efi.signed root=UUID=438f900f-831d-4dcc-a0ea-ffe55ec01f1e ro quiet splash vt.handoff=7
   linux-restricted-modules-3.13.0-83-generic N/A
   linux-backports-modules-3.13.0-83-generic  N/A
   linux-firmware                             1.134~gd~t

  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/11/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P2.90
  dmi.board.name: Z77 Extreme4
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrP2.90:bd07/11/2013:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnZ77Extreme4:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.

To manage notifications about this bug go to: