← Back to team overview

kernel-packages team mailing list archive

[Bug 1568703] Re: [Alienware Alienware 13 R2] hibernate/resume failure [non-free: nvidia_uvm nvidia_modeset nvidia]


Dell released another BIOS update (1.2.14) which I installed. Using
4.4.0-22 the error message unfortunately remains the same.

Using Mainline Kernele 4.7-rc2 the system does not suspend anymore. The
HD activity indicator is permanently on and judging by the sound of the
ac adapter the CPU is under load.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Alienware Alienware 13 R2] hibernate/resume failure [non-free:
  nvidia_uvm nvidia_modeset nvidia]

Status in linux package in Ubuntu:

Bug description:
  As standby is not working I tried it with hibernate. Unfortunately the
  same error occurs (EXT4-fs error) after the message that nvme0n1 is
  not available.

  ProblemType: KernelOops
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-18-generic 4.4.0-18.34
  ProcVersionSignature: Ubuntu 4.4.0-18.34-generic 4.4.6
  Uname: Linux 4.4.0-18-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
  Annotation: This occurred during a previous hibernation, and prevented the system from resuming properly.
  ApportVersion: 2.20.1-0ubuntu1
  Architecture: amd64
   /dev/snd/controlC0:  lightdm    1306 F.... pulseaudio
                        stutzki    2131 F.... pulseaudio
  Date: Mon Apr 11 08:34:00 2016
  DuplicateSignature: hibernate/resume:Alienware Alienware 13 R2:1.2.12
  ExecutablePath: /usr/share/apport/apportcheckresume
  Failure: hibernate/resume
  HibernationDevice: RESUME=UUID=45b1ef11-e9d4-4daf-9cb1-f253e996f6b4
  InstallationDate: Installed on 2016-04-01 (9 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Beta amd64 (20160401)
  InterpreterPath: /usr/bin/python3.5
  MachineType: Alienware Alienware 13 R2
  ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
   PATH=(custom, no user)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-18-generic.efi.signed root=UUID=9bc7e2b8-0f93-4332-b217-19fdb84e9e0d ro
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-4.4.0-18-generic N/A
   linux-backports-modules-4.4.0-18-generic  N/A
   linux-firmware                            1.157
  SourcePackage: linux
  Title: [Alienware Alienware 13 R2] hibernate/resume failure [non-free: nvidia_uvm nvidia_modeset nvidia]
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/22/2016
  dmi.bios.vendor: Alienware
  dmi.bios.version: 1.2.12
  dmi.board.name: Alienware 13 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: Not Specified
  dmi.modalias: dmi:bvnAlienware:bvr1.2.12:bd03/22/2016:svnAlienware:pnAlienware13R2:pvr1.2.12:rvnAlienware:rnAlienware13R2:rvrA00:cvnAlienware:ct10:cvrNotSpecified:
  dmi.product.name: Alienware 13 R2
  dmi.product.version: 1.2.12
  dmi.sys.vendor: Alienware

To manage notifications about this bug go to: