← Back to team overview

kernel-packages team mailing list archive

[Bug 1577810] Re: Xbox 360 wireless controller LED light keeps flashing after sync


Tried with Kernel Linux 4.7.0-040700rc2-generic x86_64 and the problem
still exist.

** Tags removed: apport-collected bios-outdated-a04 xenial
** Tags added: kernel-bug-exists-upstream-4.7- rc2

** Tags removed: kernel-bug-exists-upstream-4.7- rc2
** Tags added: kernel-bug-exists-upstream-4.7-rc2

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Xbox 360 wireless controller LED light keeps flashing after sync

Status in linux package in Ubuntu:

Bug description:
  When connecting a Xbox 360 wireless controller on Ubuntu Mate 16.04
  the LED light continues to flash after syncing to the usb wireless
  receiver, instead of being a solid light indicating what player it is
  assigned. Tried it on Lubuntu 16.04 and its working as it should.

  It used to be a problem for a couple of years, but it was supposedly
  fixed in Kernel Update 4.2:

  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
   /dev/snd/controlC2:  azul       1514 F.... pulseaudio
   /dev/snd/controlC1:  azul       1514 F.... pulseaudio
   /dev/snd/controlC0:  azul       1514 F.... pulseaudio
  CurrentDesktop: MATE
  DistroRelease: Ubuntu 16.04
  HibernationDevice: RESUME=UUID=b4b340f5-e776-4110-bba7-6810a65df78f
  InstallationDate: Installed on 2016-05-02 (3 days ago)
  InstallationMedia: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
  MachineType: Alienware ASM100
  NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic.efi.signed root=UUID=501b3328-2856-4630-980d-dcd40f9c6a08 ro quiet splash
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
   linux-restricted-modules-4.4.0-21-generic N/A
   linux-backports-modules-4.4.0-21-generic  N/A
   linux-firmware                            1.157
  Tags:  xenial
  Uname: Linux 4.4.0-21-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 08/20/2014
  dmi.bios.vendor: Alienware
  dmi.bios.version: A00
  dmi.board.name: 03V3TG
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 3
  dmi.chassis.vendor: Alienware
  dmi.modalias: dmi:bvnAlienware:bvrA00:bd08/20/2014:svnAlienware:pnASM100:pvr:rvnDellInc.:rn03V3TG:rvrA00:cvnAlienware:ct3:cvr:
  dmi.product.name: ASM100
  dmi.sys.vendor: Alienware

To manage notifications about this bug go to: