← Back to team overview

kernel-packages team mailing list archive

[Bug 1580434] Re: kernel 4.2.0-36 causes unity to break on 15.10



Update: I upgraded to 4.2.0-38-generic; and both the dash and launcher
showed up; but there was a problem with the resolution and missing mouse
pointer, which were resolved with rebuilding the Virtual Box Guest


You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  kernel 4.2.0-36 causes unity to break on 15.10

Status in linux package in Ubuntu:

Bug description:
  I run Ubuntu desktop 15.10 in a Oracle VirtualBox VM 5.0.20 r106931. After updating the kernel to 4.2.0-36 Unity stopped working (after the restart). The symptoms were:
  - The screen would not use the entire real estate in either the full screen or the windowed mode (of the VM)
  - On entering login information, only the desktop background would display without dash/launcher, files on desktop or any menu or keyboard action.
  - If you started / restarted unity from a shell (Ctrl + Shift + F1 or from a SSH session), the desktop files and mouse/keyboard actions would work, but still no dash/launcher.

  The problems went away after falling back to kernel 4.2.0-35.

  If additional information is required, please let me know I will try my best to get that.
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
  DistroRelease: Ubuntu 15.10
  HibernationDevice: RESUME=UUID=17be50ad-6aed-4391-b974-752a1cb15592
  InstallationDate: Installed on 2015-12-10 (158 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
   eth0      no wireless extensions.

   eth1      no wireless extensions.

   lo        no wireless extensions.
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: innotek GmbH VirtualBox
  Package: linux (not installed)
   PATH=(custom, no user)

  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.2.0-36-generic root=/dev/mapper/vg_root-lv_root ro quiet splash
  ProcVersionSignature: Ubuntu 4.2.0-36.42-generic 4.2.8-ckt8
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-4.2.0-36-generic N/A
   linux-backports-modules-4.2.0-36-generic  N/A
   linux-firmware                            1.149.3

  Tags:  wily
  UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev'
  Uname: Linux 4.2.0-36-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)

  _MarkForUpload: True
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

To manage notifications about this bug go to: