← Back to team overview

kernel-packages team mailing list archive

[Bug 1479322] Re: Acer Aspire M5 481T consuming power while turned off! Battery drains with system halted!


I am running Linux Mint 17.3 Cinnamon with kernel 4.2.0-18.

I power off using the Menu>Quit>Shut Down sequence. My battery indicator shows 100% at power off
When I reboot in the morning the battery indicator shows 60%.

In trying to ascertain if this was a hardware or software problem I have
tried the following:

I used the Menu>Quit>Restart sequence and let the laptop start to boot
into Windows. I then hit the power off button. The next morning on
booting into Linux Mint the battery indicator showed 100%.

I also tried just closing all applications in Cinnamon and then hitting
the power off button. On power on and reboot the next morning the
battery showed 100%.

I then tried closing all applications in Cinnamon and opening a terminal
and issuing "sudo shutdown -h now" - Next morning on reboot the battery
showed 60%ish.

I also tried  Menu>Quit>Shut Down and removing the battery - Next
morning booted into Mint after reinserting the battery and power was
indicated at 100%.

This would indicate to me that the problem is related to Linux in some

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Acer Aspire M5 481T consuming power while turned off! Battery drains
  with system halted!

Status in linux package in Ubuntu:

Bug description:
  Guys, I'm facing this problem just since I installed Ubuntu 15.04. The
  laptop came with Windows 8 installed and this problem didn't exists
  there. Everything seems to run just fine, but when I turn it off with
  50% of battery for instance there is no energy after some hours and I
  can feel that the laptop is a little hot, but there is no noise like
  anything was on.. What could be happening? I've searched for some
  solution, already tried to include some options in grub config like
  noapic, nolapic, irqpoll, acpi=off and others without solution. Also
  tried to check WOL but it's ok too. What could be happening? How to
  solve this problem?

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: linux-image-3.19.0-25-generic 3.19.0-25.26
  ProcVersionSignature: Ubuntu 3.19.0-25.26-generic 3.19.8-ckt2
  Uname: Linux 3.19.0-25-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1.1
  Architecture: amd64
   /dev/snd/controlC0:  wsjunior   1946 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Wed Jul 29 08:37:36 2015
  HibernationDevice: RESUME=UUID=01156367-a677-486c-bf79-7d29dd6ca8a7
  JournalErrors: Error: command ['journalctl', '-b', '--priority', 'warning'] failed with exit code 1: No journal files were found.
   Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 001 Device 003: ID 1bcf:2c32 Sunplus Innovation Technology Inc. 
   Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Acer Aspire M5-481T
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.19.0-25-generic root=/dev/mapper/ubuntu--vg-root ro quiet splash intel_pstate=enable vt.handoff=7
   linux-restricted-modules-3.19.0-25-generic N/A
   linux-backports-modules-3.19.0-25-generic  N/A
   linux-firmware                             1.143.2
  SourcePackage: linux
  UdevLog: Error: [Errno 2] Arquivo ou diretório não encontrado: '/var/log/udev'
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/15/2013
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V2.22
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: MA40_HX
  dmi.board.vendor: Acer
  dmi.board.version: Type2 - A01 Board Version
  dmi.chassis.type: 10
  dmi.chassis.vendor: Chassis Manufacturer
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnInsydeCorp.:bvrV2.22:bd04/15/2013:svnAcer:pnAspireM5-481T:pvrV2.22:rvnAcer:rnMA40_HX:rvrType2-A01BoardVersion:cvnChassisManufacturer:ct10:cvrChassisVersion:
  dmi.product.name: Aspire M5-481T
  dmi.product.version: V2.22
  dmi.sys.vendor: Acer

To manage notifications about this bug go to: