← Back to team overview

kernel-packages team mailing list archive

[Bug 1596965] Re: using Cheese with 090c:037c usb camera causes kernel crash


Unfortunately I can't tell because I bought the camera few days ago and
this was the first run.

I tried linux-
without better results. When using 4.7rc5, kernel hangs immediately
instead of living a few minutes. kernel.log is attached.

I set up a Windows 10 in virtuabox on the machine and attached it the camera. Vlc ran in the VM lives without problem for long time.

** Tags added: kernel-bug-exists-upstream

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  using Cheese with 090c:037c usb camera causes kernel crash

Status in linux package in Ubuntu:

Bug description:
  Bug is reproductible each time i run cheese with camera attached:

  cheese works fine for several minutes then kernel crashes and cheese dies.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-28-generic 4.4.0-28.47
  ProcVersionSignature: Ubuntu 4.4.0-28.47-generic 4.4.13
  Uname: Linux 4.4.0-28-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
   /dev/snd/controlC1:  franck     1661 F.... pulseaudio
   /dev/snd/controlC0:  franck     1661 F.... pulseaudio
  CurrentDesktop: GNOME
  Date: Tue Jun 28 16:30:01 2016
  HibernationDevice: RESUME=UUID=d59407a1-ad51-49d9-b53c-b03301ef6369
  InstallationDate: Installed on 2015-06-21 (373 days ago)
  InstallationMedia: Kubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
   lo        no wireless extensions.
   eth0      no wireless extensions.
  MachineType: ASUS All Series
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-28-generic root=UUID=1fe60cf2-dacc-49b7-9ebf-b1be10b791dd ro vga=normal crashkernel=384M-:128M
   linux-restricted-modules-4.4.0-28-generic N/A
   linux-backports-modules-4.4.0-28-generic  N/A
   linux-firmware                            1.157.1
   0: hci0: Bluetooth
   	Soft blocked: yes
   	Hard blocked: no
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/15/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 2103
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: GRYPHON Z87
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr2103:bd08/15/2014:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnGRYPHONZ87:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: All Series
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to: