← Back to team overview

kernel-packages team mailing list archive

[Bug 1247014] WifiSyslog.txt


apport information

** Attachment added: "WifiSyslog.txt"

** Changed in: linux (Ubuntu)
       Status: Incomplete => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [HP Probook 4510s] Integrated bluetooth doesn't work

Status in “linux” package in Ubuntu:

Bug description:
  OS : Ubuntu 13.10 Desktop 386
  Hardware : HP Probook 4510s Laptop

  After fresh installation of Ubuntu 13.10 Desktop i386 on my HP Probook 4510s Laptop HP integrated bluetooth 2.0 doesn't work anymore.
  when I go to "Sytem Settings > Bluetooth" panel, the Bluetooth switch is OFF. I tried to switch it ON but after 1s it come back to OFF position with the status "Bluetooth is disabled".

  The bluetooth was working perfectly with the previous version of
  Ubuntu  13.04 Desktop i386.

  I tried to start on Ubuntu 13.04 Desktop i386 live USB Key.
  The bluetooth is working perfectly

  Same try with Ubuntu Ubuntu 13.10 Desktop i386 live USB Key.
  The bluetooth doen't work : Bluetooth is disabled

  dmesg + lsusb + lsmod included for 13.04 i386 and 13.10 i386
  ApportVersion: 2.12.5-0ubuntu2
  Architecture: i386
   /dev/snd/controlC1:  cyrille    1838 F.... pulseaudio
   /dev/snd/controlC0:  cyrille    1838 F.... pulseaudio
  DistroRelease: Ubuntu 13.10
  HibernationDevice: RESUME=UUID=8eb1dfe5-afd7-41f9-98f9-424dddb9edfc
  InstallationDate: Installed on 2013-10-18 (14 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release i386 (20131016.1)
  MachineType: Hewlett-Packard HP ProBook 4510s
  MarkForUpload: True
  Package: linux (not installed)
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.11.0-12-generic root=UUID=d1b883cb-c3e9-416e-adb9-66d05d2e5d3f ro quiet splash
  ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
   linux-restricted-modules-3.11.0-12-generic N/A
   linux-backports-modules-3.11.0-12-generic  N/A
   linux-firmware                             1.116
  Tags:  saucy
  Uname: Linux 3.11.0-12-generic i686
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  dmi.bios.date: 12/09/2011
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: 68PZI Ver. F.20
  dmi.board.name: 3074
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: KBC Version 24.0F
  dmi.chassis.asset.tag: CNU9202GS6
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: dmi:bvnHewlett-Packard:bvr68PZIVer.F.20:bd12/09/2011:svnHewlett-Packard:pnHPProBook4510s:pvrF.20:rvnHewlett-Packard:rn3074:rvrKBCVersion24.0F:cvnHewlett-Packard:ct10:cvr:
  dmi.product.name: HP ProBook 4510s
  dmi.product.version: F.20
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to: