← Back to team overview

kernel-packages team mailing list archive

[Bug 1242512] Re: Webcam Microsoft LifeCam VX-7000 not detected


I'm having the exact same problem on 13.10. Last time it worked for me
was 11.04 (Haven't tried it since then)

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Webcam Microsoft LifeCam VX-7000 not detected

Status in “linux” package in Ubuntu:

Bug description:
  Description:    Kubuntu 13.10
  Release:        13.10
  Uname: Linux 3.11.0-12-generic x86_64
  Architecture: amd64

  Connect webcam  Microsoft LifeCam VX-7000

  dmesg | grep uvc

  [   12.071480] uvcvideo: Found UVC 1.00 device <unnamed> (046d:0994)
  [   12.086783] usbcore: registered new interface driver uvcvideo
  [  326.239483] uvcvideo: Found UVC 1.00 device Microsoft\xffffffc2\xffffffae\xffffffae LifeCam VX-7000 (045e:0723)
  [  326.239930] uvcvideo: UVC non compliance - GET_DEF(PROBE) not supported. Enabling workaround.
  [  326.240286] uvcvideo: Failed to query (129) UVC probe control : -32 (exp. 26).
  [  326.240289] uvcvideo: Failed to initialize the device (-5).

  no devices like /dev/video*
  ApportVersion: 2.12.5-0ubuntu2
  Architecture: amd64
   /dev/snd/controlC2:  spise      2039 F.... pulseaudio
   /dev/snd/controlC1:  spise      2039 F.... pulseaudio
   /dev/snd/controlC0:  spise      2039 F.... pulseaudio
  DistroRelease: Ubuntu 13.10
  HibernationDevice: RESUME=UUID=bb349c5d-6f2b-4298-ac92-f9e665f329f9
  InstallationDate: Installed on 2013-10-18 (2 days ago)
  InstallationMedia: Kubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
  MachineType: System manufacturer System Product Name
  MarkForUpload: True
  NonfreeKernelModules: nvidia
  Package: linux (not installed)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.11.0-12-generic root=UUID=4da01eda-d7b6-4655-9e4c-78af9bd0c03b ro quiet splash
  ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
   linux-restricted-modules-3.11.0-12-generic N/A
   linux-backports-modules-3.11.0-12-generic  N/A
   linux-firmware                             1.116
   0: phy0: Wireless LAN
   	Soft blocked: no
   	Hard blocked: no
  Tags:  saucy
  Uname: Linux 3.11.0-12-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  dmi.bios.date: 11/10/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0805
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: P8Z68-V LE
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0805:bd11/10/2011:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnP8Z68-VLE:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to: