← Back to team overview

kernel-packages team mailing list archive

[Bug 897243] Re: Dell PowerEdge 2900/2950 crashing with Ubuntu Server 11.10


** Tags removed: 11.10 2900 poweredge server
** Tags added: latest-bios-2.7.0

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Dell PowerEdge 2900/2950 crashing with Ubuntu Server 11.10

Status in “linux” package in Ubuntu:

Bug description:
  I upgraded my Dell PowerEdge 2950 server from Ubuntu Server 11.04 to
  Ubuntu Server 11.10, but it don't boot, all partition is just read-
  only. The system just booted the "generic" brach about versions of
  3.0.0.xxx withut failer.

  I tried to following things, don't works:

  - I made a "clean", fresh install my Dell PowerEdge 2900 server with Ubuntu Server 11.10
  - I upgrade from 10.04 server to 11.10 server
  - I tried with all PPA, none works
  - I tried to build a coustom kerner (from the latest kernel.org version with "generic" config)

  I attached the server details..
   total 0
   crw-rw---- 1 root audio 116,  1 2011-11-29 09:01 seq
   crw-rw---- 1 root audio 116, 33 2011-11-29 09:01 timer
  AplayDevices: Error: [Errno 2] No such file or directory
  ApportVersion: 1.23-0ubuntu4
  Architecture: amd64
  ArecordDevices: Error: [Errno 2] No such file or directory
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
  CRDA: Error: [Errno 2] No such file or directory
  DistroRelease: Ubuntu 11.10
  HibernationDevice: RESUME=UUID=b0bb7e74-1124-4d75-ab3a-fbc1ba51c6bd
  InstallationMedia: Ubuntu-Server 11.10 "Oneiric Ocelot" - Release amd64 (20111011)
   lo        no wireless extensions.
   eth0      no wireless extensions.
   eth1      no wireless extensions.
  MachineType: Dell Inc. PowerEdge 2900
  Package: linux (not installed)
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.0.0-12-generic root=UUID=a0e348fa-e5eb-4ff0-bed2-8a7b1b8deb36 ro
  ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
   linux-restricted-modules-3.0.0-12-generic N/A
   linux-backports-modules-3.0.0-12-generic  N/A
   linux-firmware                            1.60
  RfKill: Error: [Errno 2] No such file or directory
  Tags:  oneiric
  Uname: Linux 3.0.0-12-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/30/2010
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 2.7.0
  dmi.board.name: 0YM158
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 17
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: dmi:bvnDellInc.:bvr2.7.0:bd10/30/2010:svnDellInc.:pnPowerEdge2900:pvr:rvnDellInc.:rn0YM158:rvrA01:cvnDellInc.:ct17:cvr:
  dmi.product.name: PowerEdge 2900
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to: