← Back to team overview

kernel-packages team mailing list archive

[Bug 1252483] [NEW] Suspend fails with kernel 3.12 with system totally hanged


You have been subscribed to a public bug:


Running a fresh install of Saucy, i noticed that with Kernel 3.12
suspend does not work anymore.


Also tried with same result. (i haven't tried previous RC)

My computer is an Asus UX52VS running Intel I7.

Going to sleep seems to work with no issue, when waking up all i get is black screen, can't go in console the system is totally hanged.
Ventirad becomes to go in high activity like if there were an high CPU load.

Can't get anything in logs related to time i tested to wake up...

Under the same installation and running Kernel 3.11, Suspend works
perfectly (as far as i disable the alx module which is an another bug
i'm facing)


** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: bot-comment
Suspend fails with kernel 3.12 with system totally hanged
You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.