← Back to team overview

kernel-packages team mailing list archive

[Bug 1252483] Missing required logs.


This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1252483

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Suspend fails with kernel 3.12 with system totally hanged

Status in “linux” package in Ubuntu:

Bug description:

  Running a fresh install of Saucy, i noticed that with Kernel 3.12
  suspend does not work anymore.


  Also tried with same result. (i haven't tried previous RC)

  My computer is an Asus UX52VS running Intel I7.

  Going to sleep seems to work with no issue, when waking up all i get is black screen, can't go in console the system is totally hanged.
  Ventirad becomes to go in high activity like if there were an high CPU load.

  Can't get anything in logs related to time i tested to wake up...

  Under the same installation and running Kernel 3.11, Suspend works
  perfectly (as far as i disable the alx module which is an another bug
  i'm facing)


To manage notifications about this bug go to: