← Back to team overview

kernel-packages team mailing list archive

[Bug 772050] Re: 8086:2a42 [eMachines E725] My backlight is off


*** This bug is a duplicate of bug 765438 ***

** Summary changed:

- 8086:2a42 My backlight is off
+ 8086:2a42 [eMachines E725] My backlight is off

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  8086:2a42 [eMachines E725] My backlight is off

Status in “linux” package in Ubuntu:

Bug description:
  I just updated to Ubuntu 11.04 Beta to find that the backlight of my
  monitor is off (or very low) and I can't turn it on.

  The backlight intensity control never worked on any previous version
  of Ubuntu (the Fn key controls responded, and changed a bar on screen,
  but never really changed the backlight). The Fn key On/Off worked
  before. In the new kernel, the backlight is off (or very low) by
  default and the controls does not work, so I can't turn it on.

  Now I am using the old 2.6.35-28-generic kernel to report this bug. I
  hope enough info on the system has been gathered. My laptop is an
  eMachines E725. lspci report the following about the video device:

  00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 09) (prog-if 00 [VGA controller])
  	Subsystem: Acer Incorporated [ALI] Device 0212
  	Flags: bus master, fast devsel, latency 0, IRQ 44
  	Memory at d0000000 (64-bit, non-prefetchable) [size=4M]
  	Memory at c0000000 (64-bit, prefetchable) [size=256M]
  	I/O ports at 50f0 [size=8]
  	Expansion ROM at <unassigned> [disabled]
  	Capabilities: <access denied>
  	Kernel driver in use: i915
  	Kernel modules: i915

  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: linux-image-2.6.38-8-generic 2.6.38-8.42
  ProcVersionSignature: Ubuntu 2.6.35-28.50-generic
  Uname: Linux 2.6.35-28-generic i686
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
   **** List of PLAYBACK Hardware Devices ****
   card 0: Intel [HDA Intel], device 0: ALC272X Analog [ALC272X Analog]
     Subdevices: 0/1
     Subdevice #0: subdevice #0
  Architecture: i386
   **** List of CAPTURE Hardware Devices ****
   card 0: Intel [HDA Intel], device 0: ALC272X Analog [ALC272X Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
   /dev/snd/controlC0:  lucas      1822 F.... pulseaudio
   /dev/snd/pcmC0D0p:   lucas      1822 F...m pulseaudio
   Card hw:0 'Intel'/'HDA Intel at 0xd6700000 irq 45'
     Mixer name	: 'Realtek ALC272X'
     Components	: 'HDA:10ec0272,10250212,00100001'
     Controls      : 15
     Simple ctrls  : 9
  Date: Wed Apr 27 18:33:25 2011
  HibernationDevice: RESUME=UUID=3e3ff916-ea57-411c-81e3-43861b6b198d
  MachineType: eMachines eMachines E725
  ProcKernelCmdLine: root=UUID=2cdcad63-4a14-4e12-9cd4-bf10a0d49acd ro locale=pt_BR quiet splash  crashkernel=384M-2G:64M,2G-:128M
   linux-restricted-modules-2.6.35-28-generic N/A
   linux-backports-modules-2.6.35-28-generic  N/A
   linux-firmware                             1.52
   0: phy0: Wireless LAN
   	Soft blocked: no
   	Hard blocked: no
  SourcePackage: linux
  UpgradeStatus: Upgraded to natty on 2011-04-27 (0 days ago)
  dmi.bios.date: 03/11/2009
  dmi.bios.vendor: eMachines
  dmi.bios.version: V1.03
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: eMachines E725
  dmi.board.vendor: eMachines
  dmi.board.version: V1.03
  dmi.chassis.type: 1
  dmi.chassis.vendor: eMachines
  dmi.chassis.version: V1.03
  dmi.modalias: dmi:bvneMachines:bvrV1.03:bd03/11/2009:svneMachines:pneMachinesE725:pvrV1.03:rvneMachines:rneMachinesE725:rvrV1.03:cvneMachines:ct1:cvrV1.03:
  dmi.product.name: eMachines E725
  dmi.product.version: V1.03
  dmi.sys.vendor: eMachines

To manage notifications about this bug go to: