← Back to team overview

kernel-packages team mailing list archive

[Bug 1252945] Re: [HP Pavilion 15-e010ax Notebook PC] Unable to install Saucy


brianM, regarding your comments:
>"I tried the later kernel in Saucy and it freezes."

Which one specifically?

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [HP Pavilion 15-e010ax Notebook PC] Unable to install Saucy

Status in “linux” package in Ubuntu:

Bug description:
  Tried to install U13.10 using the desktop installer on HP 15e010ax
  laptop. Goes thru splash screen to freeze with a black screen with no
  cursor. Unable to access terminal. Was using uefi boot with secure
  boot disabled. This is a regression as U13.04 works on this machine
  and has been used to gather the debug info attached due no terminal
  access in 13.10. This occurs when trying to boot to live session or
  straight to install. Appears installer cannot set up a satisfactory
  default video driver for this machine. Note VESA: KALINDI works on
  13.04 and probably should in 13.10.

  WORKAROUND: I installed saucy in this machine by a partition copy from
  another working pc. Found that a recovery boot works and installs
  video driver vesa:kalindi. Also installing fglrx works.

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: linux-image-3.8.0-33-generic 3.8.0-33.48
  ProcVersionSignature: Ubuntu 3.8.0-33.48-generic
  Uname: Linux 3.8.0-33-generic x86_64
  ApportVersion: 2.9.2-0ubuntu8.5
  Architecture: amd64
   /dev/snd/controlC1:  brian      1918 F.... pulseaudio
   /dev/snd/controlC0:  brian      1918 F.... pulseaudio
   country AU:
    (2402 - 2482 @ 40), (N/A, 20)
    (5170 - 5250 @ 40), (3, 23)
    (5250 - 5330 @ 40), (3, 23), DFS
    (5735 - 5835 @ 40), (3, 30)
  Date: Wed Nov 20 14:35:58 2013
  HibernationDevice: RESUME=UUID=5aed68e6-feb5-4218-8672-ac3a1790bbbe
  InstallationDate: Installed on 2013-11-18 (1 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  MachineType: Hewlett-Packard HP Pavilion 15 Notebook PC
  MarkForUpload: True
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-33-generic root=UUID=560ad8b8-e23f-4108-a24c-7e2bed8a81a6 ro quiet splash vt.handoff=7
   linux-restricted-modules-3.8.0-33-generic N/A
   linux-backports-modules-3.8.0-33-generic  N/A
   linux-firmware                            1.106
   0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/27/2013
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.22
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 213A
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 02.12
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnInsyde:bvrF.22:bd09/27/2013:svnHewlett-Packard:pnHPPavilion15NotebookPC:pvr0884100000305A10000620100:rvnHewlett-Packard:rn213A:rvr02.12:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.name: HP Pavilion 15 Notebook PC
  dmi.product.version: 0884100000305A10000620100
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:

Follow ups