← Back to team overview

kernel-packages team mailing list archive

[Bug 1235855] Re: [ASUSTeK COMPUTER INC. X202E] suspend/resume failure


Just tried with the 3.12.0-031200-generic kernel and it is a slightly
different error, it freezes on the login screen rather than dropping
into the console.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [ASUSTeK COMPUTER INC. X202E] suspend/resume failure

Status in “linux” package in Ubuntu:

Bug description:
  This was a hang on wake.  I've noticed that if the machine goes to
  sleep during a build that it won't wake up reliably. I downloaded the
  latest package of NodeJS and ran make.  During that time I closed the
  lid on the laptop and the machine when to sleep.  When it woke up it
  was frozen on a black screen.  I tried the mainline kernel as well and
  get similar behavior.

  ProblemType: KernelOops
  DistroRelease: Ubuntu 13.10
  Package: linux-image-3.11.0-11-generic 3.11.0-11.17
  ProcVersionSignature: Ubuntu 3.11.0-11.17-generic 3.11.3
  Uname: Linux 3.11.0-11-generic x86_64
  Annotation: This occured during a previous suspend and prevented it from resuming properly.
  ApportVersion: 2.12.5-0ubuntu1
  Architecture: amd64
   /dev/snd/controlC0:  kfarnung   2068 F.... pulseaudio
  Date: Sat Oct  5 17:35:36 2013
  ExecutablePath: /usr/share/apport/apportcheckresume
  Failure: suspend/resume
  HibernationDevice: RESUME=UUID=b91fa4b0-91ee-4f6e-b315-ac2a94c0dab8
  InstallationDate: Installed on 2013-10-03 (2 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  InterpreterPath: /usr/bin/python3.3
  MachineType: ASUSTeK COMPUTER INC. X202E
  MarkForUpload: True
  ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
   PATH=(custom, no user)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.11.0-11-generic root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: Daemon not responding.
   linux-restricted-modules-3.11.0-11-generic N/A
   linux-backports-modules-3.11.0-11-generic  N/A
   linux-firmware                             1.116
  SourcePackage: linux
  Title: [ASUSTeK COMPUTER INC. X202E] suspend/resume failure
  UpgradeStatus: Upgraded to saucy on 2013-10-03 (2 days ago)
  dmi.bios.date: 06/20/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: X202E.210
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: X202E
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrX202E.210:bd06/20/2013:svnASUSTeKCOMPUTERINC.:pnX202E:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnX202E:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: X202E
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to: