← Back to team overview

kernel-packages team mailing list archive

[Bug 973933] Re: Random Reboot if I Boot with ACPI On


Hi Christopher,

 Thank you for your quick response. I have been reading through the
documentation on do/don't for bug reporting. Previously when I had first
diagnosed this on my system I had looked for a BIOS upgrade and none was
available. Seeing as the motherboard had aged I wasn't holding my
breath. However since it said to check I did my due diligence. It
appears that there was a BIOS patch put out this year. I've applied it
and will be testing without my usual ACPI=OFF flag. Given that while
typically it happens within an hour but sometimes can take longer I am
cautiously optimistic. I will update this bug report in a week and
confirm if this fixed the issue. In the event that it did not I will
open a new tracker as you requested. Thanks again for your help.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Random Reboot if I Boot with ACPI On

Status in “linux” package in Ubuntu:

Bug description:
  If I boot up Ubuntu 11.10 without sending the apci=off parameter to
  the kernel in GRUB, then after not too long (usually less then 10
  minutes, always less than 20) my computer will randomly reboot. It's
  as if I forced the computer off by pressing the power button for a few
  seconds, then waited 2 seconds, then turned the computer back on. I
  have not noticed any trigger for the reboot; it seems completely

  I have tried these kernel parameters, but I have experienced the reboot on them all:

  In troubleshooting before I figured out acpi=off worked, I tried swapping out lots of hardware. I narrowed it down to being either my motherboard or my CPU:
  Motherboard: EVGA Z68 SLI (model 130-SB-E685-KR) (Intel Z68 north bridge)
  CPU: Intel Core i7 2600 (Sandy Bridge)

  Attached are outputs of lspci -vvnn and dmidecode that I ran with ACPI
  on, before a random reboot stopped me. Also attached are outputs from
  uname -a, /proc/version_signature, and lsb_release -rd. /proc/acpi did
  not exist when I booted with ACPI.

  I have the linux-image-3.0.0-18-generic package, version 3.0.0-18.31,
  installed, but I have had this problem with the Ubuntu 11.10 Desktop
  and Alternate boot CDs, too.

  For a story of me troubleshooting this problem, check out this thread:

  Let me know if you need anything else from me, or want me to try
  anything. I would like to have ACPI working.

  Thank you.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: linux-image-3.0.0-18-generic 3.0.0-18.31
  ProcVersionSignature: Ubuntu 3.0.0-18.31-generic 3.0.26
  Uname: Linux 3.0.0-18-generic x86_64
  NonfreeKernelModules: nvidia
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
  ApportVersion: 1.23-0ubuntu4
  Architecture: amd64
   /dev/snd/controlC1:  paul       1824 F.... pulseaudio
   /dev/snd/controlC0:  paul       1824 F.... pulseaudio
  CRDA: Error: [Errno 2] No such file or directory
   Card hw:0 'PCH'/'HDA Intel PCH at 0xfa600000 irq 48'
     Mixer name	: 'Realtek ALC889'
     Components	: 'HDA:10ec0889,10ec0889,00100004'
     Controls      : 41
     Simple ctrls  : 23
   Card hw:1 'NVidia'/'HDA NVidia at 0xfa080000 irq 17'
     Mixer name	: 'Nvidia GPU 16 HDMI/DP'
     Components	: 'HDA:10de0016,10de0101,00100100'
     Controls      : 16
     Simple ctrls  : 4
  Date: Wed Apr  4 23:20:33 2012
  HibernationDevice: RESUME=UUID=671dbf57-276e-4d7e-acda-da8bd954854f
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111011)
   lo        no wireless extensions.
   eth0      no wireless extensions.
   eth1      no wireless extensions.
  MachineType: To be filled by O.E.M. To be filled by O.E.M.
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-18-generic root=UUID=8cb7655f-2b04-43dc-984c-d395b2f16e23 ro acpi=off quiet splash vt.handoff=7
   linux-restricted-modules-3.0.0-18-generic N/A
   linux-backports-modules-3.0.0-18-generic  N/A
   linux-firmware                            1.60.1
  SourcePackage: linux
  StagingDrivers: mei
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/03/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 4.6.4
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: EVGA E685
  dmi.board.vendor: EVGA
  dmi.board.version: Cougar Point
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr4.6.4:bd10/03/2011:svnTobefilledbyO.E.M.:pnTobefilledbyO.E.M.:pvrTobefilledbyO.E.M.:rvnEVGA:rnEVGAE685:rvrCougarPoint:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: To be filled by O.E.M.
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: To be filled by O.E.M.

To manage notifications about this bug go to: