← Back to team overview

kernel-packages team mailing list archive

[Bug 1229686] Re: [Asus ZenBook Prime UX31A] No video output at all when booting 13.10


*** This bug is a duplicate of bug 1195483 ***

I'm having the same problem on my UX31A. Only the external monitor
works, the internal one stays blank. Cannot use the computer at all
without the external monitor. I don't see why this is a dublicate with
the bug no 1195483 as this only appears with 13.10. Everything worked
perfectly on 13.04.

Please change the Importance to "High".

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Asus ZenBook Prime UX31A] No video output at all when booting 13.10

Status in “linux” package in Ubuntu:

Bug description:
  After upgrading to 13.10 from 13.04 my computer booted into a black screen. I could hear the login sound but couldn't see anything. Switching to some virtual console isn't working either, nor was anything visible during the boot process.
  I also tried to boot 13.10 from USB with a very similar result.
  The IGP of the Zenbook UX31A is the Intel HD4000.

To manage notifications about this bug go to: