← Back to team overview

kernel-packages team mailing list archive

[Bug 1264807] WifiSyslog.txt


apport information

** Attachment added: "WifiSyslog.txt"

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Kubuntu 14.04 freezes after LightDM login

Status in “linux” package in Ubuntu:

Bug description:
  I have re-setup my notebook with Kubuntu 14.04. I have an nVidia
  Optimus platform and hence wanting to try out kerne 3.12 with native
  switching support. Also the whole system is encrypted with LUKS/dm-

  At bootup I get nicely prompted for the LUKS key, I enter it and
  afterwords I end up at LightDM. I provide the password there and then
  the KDE screen appears on which different icons would appear within
  seconds. However the computer freezes at that point - or rather the
  display freezes.

  I tried to ctrl-alt-f2 but that didn't open a terminal.

  Upon suggestion, I then tried to ssh into the computer. That worked

  So it seems there are graphic problems or something. In order to use
  that installation I currently use the Saucy kernel.

  While SSHing I made a backup of the whole /var/log folder. I don't
  know which of them are relevenat but I can provide them when asked.

  According the lshw I have:

  product:	GF119M [GeForce GT 520M]
  vendor:	NVIDIA Corporation


  product:	2nd Generation Core Processor Family Integrated Graphics Controller
  vendor:	Intel Corporation
  ApportVersion: 2.12.7-0ubuntu3
  Architecture: amd64
   /dev/snd/controlC0:  hyper      2607 F.... pulseaudio
   /dev/snd/controlC1:  hyper      2607 F.... pulseaudio
   /dev/snd/pcmC1D0p:   hyper      2607 F...m pulseaudio
  CRDA: Error: [Errno 2] Datei oder Verzeichnis nicht gefunden
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 14.04
  MachineType: ASUSTeK Computer Inc. U36SD
  MarkForUpload: True
  Package: linux (not installed)
   0 inteldrmfb
   1 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.11.0-15-generic root=UUID=8f533cbf-2fab-4d0c-b9df-ab113f79f022 ro splash quiet pcie_aspm=force vt.handoff=7
  ProcVersionSignature: Ubuntu 3.11.0-15.23-generic 3.11.10
   linux-restricted-modules-3.11.0-15-generic N/A
   linux-backports-modules-3.11.0-15-generic  N/A
   linux-firmware                             1.117
  Tags:  trusty
  Uname: Linux 3.11.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  dmi.bios.date: 07/12/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: U36SD.205
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: U36SD
  dmi.board.vendor: ASUSTeK Computer Inc.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK Computer Inc.
  dmi.chassis.version: 1.0
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrU36SD.205:bd07/12/2011:svnASUSTeKComputerInc.:pnU36SD:pvr1.0:rvnASUSTeKComputerInc.:rnU36SD:rvr1.0:cvnASUSTeKComputerInc.:ct10:cvr1.0:
  dmi.product.name: U36SD
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK Computer Inc.

To manage notifications about this bug go to: