← Back to team overview

kernel-packages team mailing list archive

[Bug 1184650] Re: [Acer Aspire v3-771g] System boots into a black screen in EFI mode, but desktop loads normally in legacy mode


HaiyueLin, as per your https://launchpadlibrarian.net/146067857/BootDmesg.txt :
[    0.126413] mtrr: your CPUs had inconsistent variable MTRR settings
[    0.126414] mtrr: probably your BIOS does not setup all CPUs.
[    0.147453] [Firmware Bug]: ACPI: BIOS _OSI(Linux) query ignored

Hence, as per http://us.acer.com/ac/en/US/content/drivers an update is available for your BIOS (2.23). If you update to this following https://help.ubuntu.com/community/BiosUpdate , does it change anything? If it doesn't, could you please both specify what happened, and just provide the output of the following terminal command:
sudo dmidecode -s bios-version && sudo dmidecode -s bios-release-date

Please note your current BIOS is already in the Bug Description, so
posting this on the old BIOS would not be helpful.

For more on BIOS updates and linux, please see

Thank you for your understanding.

** Tags added: bios-outdated-2.23

** Changed in: linux (Ubuntu)
   Importance: Medium => Low

** Changed in: linux (Ubuntu)
       Status: Confirmed => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Acer Aspire v3-771g] System boots into a black screen in EFI mode,
  but desktop loads normally in legacy mode

Status in “linux” package in Ubuntu:

Bug description:
  I have a new pc portable acer v3-771g with Win 8 in EFI mode. I have
  tried Ubuntu 12.04.2 and 13.04.  If I don't use the nomodeset code in
  EFI mode, the system boots into a black screen and to tty1 only (no
  desktop) with nomodeset.

  I have tried also Fedora 18 and Opensuse 12.3 and the problem is the
  same except that Opensuse boots in EFI mode with the nomodeset

  WORKAROUND: In Raring, change the BIOS to boot in Legacy mode.

  ApportVersion: 2.9.2-0ubuntu8.1
  Architecture: amd64
   /dev/snd/controlC0:  sasdsky    1701 F.... pulseaudio
  DistroRelease: Ubuntu 13.04
  HibernationDevice: RESUME=UUID=ed003934-173d-4035-8930-e8009a1f6fc8
  InstallationDate: Installed on 2013-06-03 (55 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  MachineType: Acer Aspire V3-771
  MarkForUpload: True
  Package: linux (not installed)
  ProcFB: 0 VESA VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-26-generic root=UUID=755018a9-6de4-46fa-aa8c-c0004515c089 ro nomodeset locale=zh_CN quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.8.0-26.38-generic
   linux-restricted-modules-3.8.0-26-generic N/A
   linux-backports-modules-3.8.0-26-generic  N/A
   linux-firmware                            1.106
  Tags:  raring
  Uname: Linux 3.8.0-26-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

  dmi.bios.date: 11/13/2012
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V2.13
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: VA70_HC
  dmi.board.vendor: Acer
  dmi.board.version: Type2 - Board Version
  dmi.chassis.type: 10
  dmi.chassis.vendor: Chassis Manufacturer
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnInsydeCorp.:bvrV2.13:bd11/13/2012:svnAcer:pnAspireV3-771:pvrV2.13:rvnAcer:rnVA70_HC:rvrType2-BoardVersion:cvnChassisManufacturer:ct10:cvrChassisVersion:
  dmi.product.name: Aspire V3-771
  dmi.product.version: V2.13
  dmi.sys.vendor: Acer

To manage notifications about this bug go to: