← Back to team overview

kernel-packages team mailing list archive

[Bug 1098722] Re: problem in kernels


** Tags added: bios-outdated-0803

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  problem in kernels

Status in “linux” package in Ubuntu:
  Fix Committed

Bug description:
  I'm trying to do a clean installation of ubuntu 12.10 in my desktop
  computer. I have an Ati/Amd hd 6450

  I tried the live-cd and it worked well so i proceed with the
  installation. It finished ok.

  and when log in ok too But when do update and upgrade the kernel from
  defual one 3.5.0-17 to latest one and reboot screen keeps blinking
  with only one multicolor line at the top. and try to install version
  of kernel but face same problem only this kernel boot perfect
  (3.5.0-17 to 3.5.0-21) any veriosn make problen and tried to download
  latest version of kernel from kernel.org (3.7.1) same problem too

  so I remove this distro and install the long term support is 12.04 but
  this version make same problem in first boot

  I wanna ask why do that I can before install all version and all
  kernel without any problem with open source vga card but now I can't
  why that?

  number 2 I feel that ubuntu is heavy on my computer although I have
  4Gb ram and 3 core in my processor and Have Ati 6450

  here is video for this problem and sorry for bad quailty
  ApportVersion: 2.6.1-0ubuntu9
  Architecture: i386
   /dev/snd/controlC1:  as         2138 F.... pulseaudio
   /dev/snd/controlC0:  as         2138 F.... pulseaudio
   /dev/snd/pcmC0D0p:   as         2138 F...m pulseaudio
  CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 not found.
  DistroRelease: Ubuntu 12.10
  HibernationDevice: RESUME=UUID=6c82777a-0fdb-4af0-bc84-a72592a2c834
  InstallationDate: Installed on 2013-01-10 (1 days ago)
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.2)
   lo        no wireless extensions.
   eth0      no wireless extensions.
  MachineType: System manufacturer System Product Name
  MarkForUpload: True
  Package: linux (not installed)
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-19-generic root=UUID=96c31229-791e-4771-95d3-3f440fb9a49f ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.5.0-19.30-generic 3.5.7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-3.5.0-19-generic N/A
   linux-backports-modules-3.5.0-19-generic  N/A
   linux-firmware                            1.95
  Tags:  quantal
  Uname: Linux 3.5.0-19-generic i686
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/21/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0802
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: M4A78LT-M-LE
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0802:bd03/21/2011:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnM4A78LT-M-LE:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to: