← Back to team overview

kernel-packages team mailing list archive

[Bug 523683] Re: Mouse not working for Fujitsu FMV Deskpower LX70W/D


[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Mouse not working for Fujitsu FMV Deskpower LX70W/D

Status in “linux” package in Ubuntu:

Bug description:
  This is a RF Keyboard/Mouse combo of a japanese FMV Deskpower LX70W/D

  The keyboard is detected by evdev right, but works with some minor

  The mouse is also detected by evdev, but x and y axis are not
  detected, and instead, two extra buttons are reported:

  Input driver version is 1.0.0
  Input device ID: bus 0x3 vendor 0x4c5 product 0x1151 version 0x110
  Input device name: "FUJITSU Fujitsu RF Comfort Keyboard/Mouse IV"
  Supported events:
    Event type 0 (Sync)
    Event type 1 (Key)
      Event code 272 (LeftBtn)
      Event code 273 (RightBtn)
      Event code 274 (MiddleBtn)
      Event code 275 (SideBtn)
      Event code 276 (ExtraBtn)
    Event type 2 (Relative)
      Event code 6 (HWheel)
      Event code 8 (Wheel)
    Event type 4 (Misc)
      Event code 4 (ScanCode)
  Grab succeeded, ungrabbing.

  The mouse has never worked since ubuntu 7.04, and also has been tested
  in other distros with similar results.

  I made a cat /dev/input/b/dev/input/by-id/usb-
  FUJITSU_Fujitsu_RF_Comfort_Keyboard_Mouse_IV-event-if01, and tried
  moving the mouse, with no garbage in screen. Wheel movements, button
  and wheel clicks produce garbage in the screen.

  I tried to create rules for udev to modify this mouse so it's detected
  as mouse, but I'm not an expert and I'm almost sure the didn't worked.

  Tested in Windows Vista and Seven with no special drivers and worked out of the box.
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21.
  Architecture: amd64
   /dev/snd/controlC1:  daniel     1971 F.... pulseaudio
                        daniel     2020 F.... kmix
   /dev/snd/controlC0:  daniel     1971 F.... pulseaudio
                        daniel     2020 F.... kmix
  CRDA: Error: [Errno 2] No existe el fichero ó directorio
   Card hw:0 'Intel'/'HDA Intel at 0xc0000000 irq 16'
     Mixer name	: 'Realtek ALC262'
     Components	: 'HDA:11c11040,11c10001,00100200 HDA:10ec0262,10cf8000,00100002'
     Controls      : 24
     Simple ctrls  : 14
   Card hw:1 'SAA7134'/'saa7133[0] at 0x68000000 irq 23'
     Mixer name	: 'SAA7134 Mixer'
     Components	: ''
     Controls      : 6
     Simple ctrls  : 3
  DistroRelease: Ubuntu 10.04
  HibernationDevice: RESUME=UUID=104bed79-1351-4895-9496-c6de20d2a40c
  InstallationMedia: Kubuntu 10.04 "Lucid Lynx" - Alpha amd64 (20100114)
  MachineType: FUJITSU 0000000000
  Package: linux (not installed)
   Socket 0:
     no product info available
   Socket 0:
     3.3V 32-bit PC Card
  ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-21-generic root=UUID=2ab869d2-7a6b-4d2b-bca2-f978bbd9541a ro crashkernel=384M-2G:64M,2G-:128M quiet splash
  ProcVersionSignature: Ubuntu 2.6.32-21.32-generic
  Regression: No
  RelatedPackageVersions: linux-firmware 1.34
  Reproducible: Yes
  Tags: lucid audio needs-upstream-testing
  Uname: Linux 2.6.32-21-generic x86_64
  UserGroups: adm admin cdrom dialout lpadmin mythtv plugdev sambashare
  dmi.bios.date: 03/31/2008
  dmi.bios.vendor: FUJITSU//Phoenix Technologies Ltd
  dmi.bios.version: 2.26
  dmi.board.name: J965Y2
  dmi.board.vendor: Wistron Corporation
  dmi.chassis.type: 25
  dmi.chassis.vendor: FUJITSU
  dmi.modalias: dmi:bvnFUJITSU//PhoenixTechnologiesLtd:bvr2.26:bd03/31/2008:svnFUJITSU:pn0000000000:pvr:rvnWistronCorporation:rnJ965Y2:rvr:cvnFUJITSU:ct25:cvr:
  dmi.product.name: 0000000000
  dmi.sys.vendor: FUJITSU

To manage notifications about this bug go to: