← Back to team overview

kernel-packages team mailing list archive

[Bug 1062985] Re: Connecting to some wireless networks does not work in battery mode


[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Connecting to some wireless networks does not work in battery mode

Status in “linux” package in Ubuntu:

Bug description:
  And the problem is this: When the laptop is not connected to external
  power my network-manager tells me I'm still connected to the WiFi
  network. I can disconnect it and reconnect it, no problem. But none of
  my applications can actually get online on my home network, not
  Software Updater, Dropbox, Firefox or anything else I've tried. But on
  another wireless network I tried I could connect just fine, and the
  same is the case for wired networks.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: linux-image-3.5.0-17-generic 3.5.0-17.27
  ProcVersionSignature: Ubuntu 3.5.0-17.27-generic 3.5.5
  Uname: Linux 3.5.0-17-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.6.1-0ubuntu1
  Architecture: amd64
   /dev/snd/controlC0:  forteller   2047 F.... pulseaudio
  CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 not found.
   [   51.692141] do_trap: 33 callbacks suppressed
   [   51.692148] evolution-calen[2054] trap int3 ip:7f47841d1c7f sp:7f47727b5c30 error:0
   [ 1168.202205] init: anacron main process (2665) killed by TERM signal
   [ 1204.067674] TCP: TCP: Possible SYN flooding on port 63832. Sending cookies.  Check SNMP counters.
  Date: Sat Oct  6 21:13:05 2012
  HibernationDevice: RESUME=UUID=0ab6dd98-e0dc-4b6c-b4e2-fdbc57741050
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120905.2)
  MachineType: Acer TravelMate 8572
   PATH=(custom, no user)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.5.0-17-generic root=/dev/mapper/ubuntu-root ro quiet splash vt.handoff=7
   linux-restricted-modules-3.5.0-17-generic N/A
   linux-backports-modules-3.5.0-17-generic  N/A
   linux-firmware                            1.94
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/25/2011
  dmi.bios.vendor: Phoenix
  dmi.bios.version: V1.27
  dmi.board.name: BAP50-CP
  dmi.board.vendor: Acer
  dmi.board.version: Not Applicable
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: N/A
  dmi.modalias: dmi:bvnPhoenix:bvrV1.27:bd04/25/2011:svnAcer:pnTravelMate8572:pvrNotApplicable:rvnAcer:rnBAP50-CP:rvrNotApplicable:cvnAcer:ct10:cvrN/A:
  dmi.product.name: TravelMate 8572
  dmi.product.version: Not Applicable
  dmi.sys.vendor: Acer

To manage notifications about this bug go to: