← Back to team overview

kernel-packages team mailing list archive

[Bug 1281198] [NEW] Mouse Primary Button Will Not Switch to Right Button


You have been subscribed to a public bug:

After doing a partial distribution upgrade on Trusty Tahr, the mouse
buttons worked inconsistently.  The system is set for the right mouse
button to be the primary. However, from the Launcher and desktop only
the left mouse button launched applications or displayed the desktop

The right mouse button was primary once int Settings, but going to
Settings, Mouse and Touchpad and then switching the buttons back and
forth did not resolves the issue.

Setting the primary mouse button to Right worked fine prior to the

The mouse and keyboard are Logitech wireless M185 (mouse) and K270

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubuntu-release-upgrader-core 1:0.210
ProcVersionSignature: Ubuntu 3.13.0-8.28-generic 3.13.2
Uname: Linux 3.13.0-8-generic x86_64
ApportVersion: 2.13.2-0ubuntu4
Architecture: amd64
CrashDB: ubuntu
CurrentDesktop: Unity
Date: Mon Feb 17 12:06:25 2014
InstallationDate: Installed on 2013-12-08 (71 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
PackageArchitecture: all
 PATH=(custom, no user)
SourcePackage: ubuntu-release-upgrader
Symptom: dist-upgrade
UpgradeStatus: Upgraded to trusty on 2014-01-25 (23 days ago)

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug dist-upgrade trusty
Mouse Primary Button Will Not Switch to Right Button
You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.