← Back to team overview

kernel-packages team mailing list archive

[Bug 1283374] Status changed to Confirmed


This change was made by a bot.

** Changed in: linux (Ubuntu)
       Status: New => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Sony Corporation VGN-NW21SF_T] suspend/resume failure

Status in “linux” package in Ubuntu:

Bug description:
  I would classify myself as a fairly "normal" users and have no direct
  experience of making bug reports. What I do know is that the "error"
  seems to have been encountered when I started the computer. Something
  that might be added is that I run Ubuntu 13.10 but felt interested in
  testing 14.04 and tried to do an update via the terminal. I know that
  the computer downloaded the new software / updates but everything to
  judge my version still classed as 13.10?!

  ProblemType: KernelOops
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-11-generic 3.13.0-11.31
  ProcVersionSignature: Ubuntu 3.13.0-11.31-generic 3.13.3
  Uname: Linux 3.13.0-11-generic x86_64
  Annotation: This occured during a previous suspend and prevented it from resuming properly.
  ApportVersion: 2.13.2-0ubuntu5
  Architecture: amd64
   /dev/snd/controlC1:  lightdm    1576 F.... pulseaudio
                        martin     2226 F.... pulseaudio
   /dev/snd/controlC0:  lightdm    1576 F.... pulseaudio
                        martin     2226 F.... pulseaudio
  Date: Sat Feb 22 09:29:52 2014
  ExecutablePath: /usr/share/apport/apportcheckresume
  Failure: suspend/resume
  HibernationDevice: RESUME=UUID=d160a581-68d3-4fc1-82b5-32311a26b419
  InstallationDate: Installed on 2014-02-15 (6 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
  InterpreterPath: /usr/bin/python3.4
  MachineType: Sony Corporation VGN-NW21SF_T
  ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
   PATH=(custom, no user)
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-11-generic root=UUID=0723ed56-13bd-4159-84aa-bfab1c66995f ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-3.13.0-11-generic N/A
   linux-backports-modules-3.13.0-11-generic  N/A
   linux-firmware                             1.125
  SourcePackage: linux
  Title: [Sony Corporation VGN-NW21SF_T] suspend/resume failure
  UpgradeStatus: Upgraded to trusty on 2014-02-19 (2 days ago)
  dmi.bios.date: 08/20/2009
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: R1120Y4
  dmi.board.asset.tag: N/A
  dmi.board.name: VAIO
  dmi.board.vendor: Sony Corporation
  dmi.board.version: N/A
  dmi.chassis.asset.tag: N/A
  dmi.chassis.type: 10
  dmi.chassis.vendor: Sony Corporation
  dmi.chassis.version: N/A
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrR1120Y4:bd08/20/2009:svnSonyCorporation:pnVGN-NW21SF_T:pvrC6039YAN:rvnSonyCorporation:rnVAIO:rvrN/A:cvnSonyCorporation:ct10:cvrN/A:
  dmi.product.name: VGN-NW21SF_T
  dmi.product.version: C6039YAN
  dmi.sys.vendor: Sony Corporation

To manage notifications about this bug go to: