← Back to team overview

kernel-packages team mailing list archive

[Bug 1289128] UdevLog.txt


apport information

** Attachment added: "UdevLog.txt"

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  External laptop speakers work only for several minutes then shut off

Status in “linux” package in Ubuntu:

Bug description:
  Linux Mint 16 Petra & Ubuntu 13.04 and 13.10
  Toshiba Satellite L655-S5150
  Running lates version of BIOS

  I can't get my laptop speakers to stay running.

  What happens is that when I first start up my laptop, sound will come out of the speakers for 2-3 minutes and then stop. If I reboot it will come back on for 2-3 minutes again. My headphones work fine for as long as I want them to play. I also tried the Auto Mute - disable idea that is mentioned in many of the posts by people with the same problem.
  One weird thing is that if I close my laptop and let it go into suspend then open it back up, the sound comes back on for 2-3 minutes. I tested the power settings on this. If I have my laptop set up to go into suspend when I close the lid (Under the “When Plugged In” settings) , the sound comes back on. If I have my power setting for “When the Lid is Closed” set to “Do Nothing” (under the “When Plugged In” settings) and close the lid, the sound does NOT come back on. Same scenario if I go onto battery power (comes back on if set to suspend). This issue seems to be tied to the suspend / power settings somehow. Just now I shut the lid and re-opend it and the sound played for 1 minutes and 27 seconds before cutting off again.

  On another note, this system is dual boot so I started up Windows and
  ran Media Player for about an hour and the sound played the entire
  time. This would rule out a true hardware fault.

  I have run the command wget http://www.alsa-project.org/alsa-info.sh
  -O alsa-info.sh && bash alsa-info.sh and saved the information
  locally. It creates a folder with sub folders so I'm not sure what I
  should upload.

  I tried installing DKMS under Mint 16 but it didn't appear to work and
  I don't have Ubuntu installed on my system any longer.

  I'm willing to try any troubleshooting steps you need to assist in
  fixing this problem. Here is some more information below.

  Info from "sudo aplay -l"
   List of PLAYBACK Hardware Devices ****
  card 0: MID [HDA Intel MID], device 0: CX20585 Analog [CX20585 Analog]
    Subdevices: 0/1
    Subdevice #0: subdevice #0
  Output from lspci -v | grep -A7 -i "audio"
  00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
  	Subsystem: Toshiba America Info Systems Device fd50
  	Flags: bus master, fast devsel, latency 0, IRQ 42
  	Memory at d6400000 (64-bit, non-prefetchable) [size=16K]
  	Capabilities: <access denied>
  	Kernel driver in use: snd_hda_intel

  00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05) (prog-if 00 [Normal decode])
  This page (https://help.ubuntu.com/community/SoundTroubleshooting) said to run modprobe on my sound driver. I couldn't figure out what my driver was so I was never able to do that step.

  sudo modprobe snd-[NAME OF YOUR SOUNDCARD'S DRIVER]
  ubuntu-bug -s audio returns the following error

  *** Error: Unknown symptom

  The symptom "audio" is not known.
  ApportVersion: 2.12.5-0ubuntu2.2
  Architecture: amd64
   /dev/snd/controlC0:  pops       1634 F.... pulseaudio
  DistroRelease: Ubuntu 13.10
  HibernationDevice: RESUME=UUID=727b1e07-0e76-4ff5-8dae-72ee7fd3e405
  InstallationDate: Installed on 2014-01-06 (60 days ago)
  InstallationMedia: Linux Mint 16 "petra" - Release amd64 20131126
  MachineType: TOSHIBA Satellite L655
  MarkForUpload: True
  Package: linux (not installed)
   PATH=(custom, no user)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.11.0-12-generic root=UUID=663d6c75-af4d-4f5d-8b09-21f0bf1ecbda ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-3.11.0-12-generic N/A
   linux-backports-modules-3.11.0-12-generic  N/A
   linux-firmware                             1.116.2
   0: phy0: Wireless LAN
   	Soft blocked: no
   	Hard blocked: no
  Tags:  petra
  Uname: Linux 3.11.0-12-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/03/2012
  dmi.bios.vendor: INSYDE
  dmi.bios.version: 2.80
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: Base Board Product Name
  dmi.board.vendor: Intel Corp.
  dmi.board.version: Base Board Version
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: OEM Chassis Manufacturer
  dmi.chassis.version: OEM Chassis Version
  dmi.modalias: dmi:bvnINSYDE:bvr2.80:bd07/03/2012:svnTOSHIBA:pnSatelliteL655:pvrPSK2CU-0K101S:rvnIntelCorp.:rnBaseBoardProductName:rvrBaseBoardVersion:cvnOEMChassisManufacturer:ct10:cvrOEMChassisVersion:
  dmi.product.name: Satellite L655
  dmi.product.version: PSK2CU-0K101S
  dmi.sys.vendor: TOSHIBA

To manage notifications about this bug go to: