← Back to team overview

kernel-packages team mailing list archive

[Bug 367690] Re: Asus Eee wifi LED always on.


rAtze, thank you for your comment. So your hardware and problem may be tracked, could you please file a new report with Ubuntu by executing the following in a terminal while booted into a Ubuntu repository kernel (not a mainline one) via:
ubuntu-bug linux

For more on this, please read the official Ubuntu documentation:
Ubuntu Bug Control and Ubuntu Bug Squad: https://wiki.ubuntu.com/Bugs/BestPractices#X.2BAC8-Reporting.Focus_on_One_Issue
Ubuntu Kernel Team: https://wiki.ubuntu.com/KernelTeam/KernelTeamBugPolicies#Filing_Kernel_Bug_reports
Ubuntu Community: https://help.ubuntu.com/community/ReportingBugs#Bug_reporting_etiquette

When opening up the new report, please feel free to subscribe me to it.

Thank you for your understanding.

Helpful bug reporting tips:

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Asus Eee wifi LED always on.

Status in “linux” package in Ubuntu:

Bug description:
  I've got the standard Ubuntu 9.04 desktop version installed on an Asus
  eee pc 900 netbook. This machine has 2 gigs of ram and a 16gb solid
  state drive.

  (I Couldn't use the netbook version of ubuntu 9.04 because that
  requires an atom cpu, and I've got a celeron cpu.)

  There is a blue wifi LED on the bottom-right corner of this machine.
  This light always stays on. This suggests that wireless is always

  When I had desktop Ubuntu 8.10 installed in this machine, the blue LED
  turned off when wireless was not in use.

  I've turned wifi off in the bios, and Ubuntu then turns it back on.

  Pushing fn-f2 is supposed to turn off wireless, but it doesn't.

  I've tried many software-based techniques to disable wireless support
  and thus shut off the blue LED. None of them has worked. The machine
  says wireless is turned off, but the blue LED stays on.

  Hopefully someone will come up with a fix!

To manage notifications about this bug go to: