← Back to team overview

kernel-packages team mailing list archive

[Bug 1271540] Re: Random "Watchdog detected hard lockup" when resuming from suspend


[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Random "Watchdog detected hard lockup" when resuming from suspend

Status in “linux” package in Ubuntu:

Bug description:
  I encounter a bug when suspending my computer : everything suspends
  properly when I press the sleep button on the keyboard, but sometimes
  the computer freezes when I wake it up (by hitting the power button).
  So I have to power off the computer by long press on the power button,
  or reset the computer. I tried to suspend with the pm-suspend command,
  I got the same result. I tried to suspend through a TTY, and here I
  was able to get some logs (I took a photo of the log, attached to this
  bug report). The error message was the watchdog detected a hard lockup
  on the cpu (8 core cpu, so I got several times the message). The
  faulty software seems to be systemd-udevd, according to the trace I
  got. I noticed also this problem related to suspend : I use virtualbox
  and if I suspend computer, resume it and try to launch a VM after, I
  can't get it running properly : it is very slow and I have to reboot
  the computer to get it working properly. And I noticed also if I have
  used a VM and after I suspend the computer, I am almost sure I'm gonna
  have a freeze when I wake the computer up.

  ApportVersion: 2.12.5-0ubuntu2.2
  Architecture: amd64
   /dev/snd/controlC0:  vincent    2337 F.... pulseaudio
  DistroRelease: Ubuntu 13.10
  HibernationDevice: RESUME=UUID=f11f8578-3772-463c-b3ec-e7ec4307cbe3
  InstallationDate: Installed on 2012-06-02 (599 days ago)
  InstallationMedia: Kubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120423)
   eth0      no wireless extensions.

   lo        no wireless extensions.
  MachineType: MSI MS-7756
  MarkForUpload: True
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.11.0-15-generic root=/dev/mapper/disque--lvm-root ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.11.0-15.23-generic 3.11.10
   linux-restricted-modules-3.11.0-15-generic N/A
   linux-backports-modules-3.11.0-15-generic  N/A
   linux-firmware                             1.116

  Tags:  saucy
  Uname: Linux 3.11.0-15-generic x86_64
  UpgradeStatus: Upgraded to saucy on 2013-10-19 (95 days ago)
  UserGroups: adm cdrom dip fuse libvirtd lpadmin plugdev sambashare sudo vboxusers wireshark
  dmi.bios.date: 10/29/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: V1.13
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: H77MA-G43 (MS-7756)
  dmi.board.vendor: MSI
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: MSI
  dmi.chassis.version: 1.0
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrV1.13:bd10/29/2013:svnMSI:pnMS-7756:pvr1.0:rvnMSI:rnH77MA-G43(MS-7756):rvr1.0:cvnMSI:ct3:cvr1.0:
  dmi.product.name: MS-7756
  dmi.product.version: 1.0
  dmi.sys.vendor: MSI

To manage notifications about this bug go to: