← Back to team overview

kernel-packages team mailing list archive

[Bug 958661] Re: bluetooth suddenly rejects all transfers (worked yesterday)


*** This bug is a duplicate of bug 1285948 ***

** This bug has been marked a duplicate of bug 1285948
   Can't send files over bluetooth

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bluez in Ubuntu.

  bluetooth suddenly rejects all transfers (worked yesterday)

Status in “bluez” package in Ubuntu:

Bug description:
  I often send image files via bluetooth from my android phone to my
  ubuntu PC.

  It worked fine until yesterday, but now I systematically get "the
  remote bluetooth device rejected the request".

  Nothing has changed in the way I transfer files and I'm trying from
  the very same phone.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: linux-image-3.0.0-16-generic 3.0.0-16.29
  ProcVersionSignature: Ubuntu 3.0.0-16.29-generic 3.0.20
  Uname: Linux 3.0.0-16-generic i686
  NonfreeKernelModules: nvidia
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
  ApportVersion: 1.23-0ubuntu4
  Architecture: i386
   /dev/snd/controlC0:  teo       32650 F.... pulseaudio
  CRDA: Error: [Errno 2] No such file or directory
   Card hw:0 'Intel'/'HDA Intel at 0xfebf8000 irq 49'
     Mixer name	: 'Realtek ALC660-VD'
     Components	: 'HDA:10ec0660,10430000,00100001 HDA:10573055,10431316,00100700'
     Controls      : 25
     Simple ctrls  : 16
  Date: Sun Mar 18 17:55:36 2012
  HibernationDevice: RESUME=UUID=b1b3e5fe-38e2-44c9-9e48-4564cd9f4d66
  InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
  MachineType: ASUSTeK Computer Inc. M51Sn
   PATH=(custom, user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-16-generic root=UUID=173acbf5-26a0-49e3-8d2b-f1c142582cbf ro quiet splash vt.handoff=7
   linux-restricted-modules-3.0.0-16-generic N/A
   linux-backports-modules-3.0.0-16-generic  N/A
   linux-firmware                            1.60.1
  SourcePackage: linux
  StagingDrivers: zram
  UpgradeStatus: Upgraded to oneiric on 2011-12-07 (101 days ago)
   pcm.!default { type pulse }
   ctl.!default { type pulse }
   pcm.pulse { type pulse }
   ctl.pulse { type pulse }
  dmi.bios.date: 12/24/2007
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 303
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: M51Sn
  dmi.board.vendor: ASUSTeK Computer Inc.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK Computer Inc.
  dmi.chassis.version: 1.0
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr303:bd12/24/2007:svnASUSTeKComputerInc.:pnM51Sn:pvr1.0:rvnASUSTeKComputerInc.:rnM51Sn:rvr1.0:cvnASUSTeKComputerInc.:ct10:cvr1.0:
  dmi.product.name: M51Sn
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK Computer Inc.

To manage notifications about this bug go to: