← Back to team overview

kernel-packages team mailing list archive

[Bug 223656] Re: RTL8102EL NIC driver oops during Hardy boot


The bug task for the somerville project has been removed by an automated
script.  This bug has been cloned on that project and is available here:

** No longer affects: somerville

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  RTL8102EL NIC driver oops during Hardy boot

Status in “linux” package in Ubuntu:
  Fix Released
Status in “linux” source package in Hardy:
  Fix Released
Status in “linux” source package in Intrepid:
  Fix Released

Bug description:
  When I boot the system with Ubuntu 8.04 Live CD/DVD, I found system abort to busybox with udevd-event "sbin/modprobe abort abnormal"  error message.
  By looking at the dmesg log, I found kernel abort by the time of running rtl8169_init_one function in rtl8169.c. Actually, the NIC driver on my system is RTL8102EL. 
  And I have tried Ubuntu 7.10 LiveCD/DVD and can't find this problem and the NIC driver can be loaded. 
  Dmesg file is attached.

  I have tried several other kernel version with different daily build
  of 8.04 LiveCD including 2.6.24-12, 2.6.24-15, 2.6.24-16. It happens
  with all the kernels.

To manage notifications about this bug go to: