← Back to team overview

kernel-packages team mailing list archive

[Bug 568090] Re: ath5k should be loaded with nohwcrypt parameter


I also have this problem with the "Qualcomm Atheros AR5005G" i've tried
two browsers "fire fox" "chrome" both the latest releases, I've had this
problem on ubuntu 14.04 and lubuntu 14.04, at the time of typing this,
no updates are out, this makes me really sad to see, old systems are not
being supported or are being dropped like a rocks, ubuntu would not be
where it is today, if it was not for old systems,

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  ath5k should be loaded with nohwcrypt parameter

Status in “linux” package in Ubuntu:

Bug description:
  After a lengthy thread, I was able to get to the bottom of my poor web
  browsing performance in Lucid Beta 2. Basically I kept gettng the
  "Waiting for <insert site here>..." status on whatever browser I used.
  Pages would load after a really long time, or sometimes not at all. My
  laptop uses the AR2413 chipset, which utilizes the ath5k wireless
  module. We were able to find that loading the module with the
  nohwcrypt parameter fixed my problem:

  sudo modprobe ath5k nohwcrypt

  psyke83 from the forums showed me how to automatically load the ath5k
  module with the said parameter on reboot.

  sudo sh -c "echo 'options ath5k nohwcrypt' >/etc/modprobe.d/custom-

  Hopefully this information can help others with similar hardware.
  Whether this should be a default for Lucid, I am not sure because I
  don't know if it affects everyone the same.  The thread is pasted
  below for full details of everything I tried to find the solution.


To manage notifications about this bug go to: