← Back to team overview

kernel-packages team mailing list archive

[Bug 1254131] Re: [Dell Latitude D505] Lubuntu suspend via lid close causes freeze


kalehrl, did this problem not occur in a release prior to Saucy?

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Dell Latitude D505] Lubuntu suspend via lid close causes freeze

Status in “linux” package in Ubuntu:

Bug description:
  I have a Dell latitude d505 laptop running Lubuntu 13.10. When I close
  the lid, the screen becomes blank and the mouse cursor freezes and
  can't be moved. The backlight is still on but the system is completely
  unresponsive. I can't even ssh into the laptop to shut it down
  properly but have to pull the plug. I tried changing the options in
  xfce-power-manager to disable suspend but to no avail. I also tried
  editing the /etc/systemd/logind.conf but nothing worked.

  WORKAROUND: Suspend via logout menu, or keyboard shortcut first, then
  shut the lid.

  ApportVersion: 2.14.1-0ubuntu3
  Architecture: i386
  CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDmesg: [   19.936126] init: plymouth-upstart-bridge main process ended, respawning
  DistUpgraded: Fresh install
  DistroCodename: trusty
  DistroRelease: Ubuntu 14.04
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
   Intel Corporation 82852/855GM Integrated Graphics Device [8086:3582] (rev 02) (prog-if 00 [VGA controller])
     Subsystem: Dell Latitude D505 [1028:0163]
     Subsystem: Dell Latitude D505 [1028:0163]
  InstallationDate: Installed on 2014-04-17 (2 days ago)
  InstallationMedia: Lubuntu 14.04 LTS "Trusty Tahr" - Release i386 (20140416.2)
   ** (lightdm-gtk-greeter:2923): WARNING **: Failed to load user image: Failed to open file '/home/kalehrl/.face': No such file or directory
   g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
  LightdmGreeterLogOld: ** (lightdm-gtk-greeter:2029): WARNING **: Failed to load user image: Failed to open file '/home/kalehrl/.face': No such file or directory
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: Dell Inc. Latitude D505
  Package: xserver-xorg-video-intel 2:2.99.910-0ubuntu1
  PackageArchitecture: i386
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-24-generic root=UUID=bdc1d82e-11a8-4346-9b88-9ad33e86fa9f ro forcepae quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
  Tags:  trusty ubuntu
  Uname: Linux 3.13.0-24-generic i686
  UpgradeStatus: No upgrade log present (probably fresh install)

  _MarkForUpload: True
  dmi.bios.date: 11/03/2006
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A11
  dmi.board.name: 0H2049
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: dmi:bvnDellInc.:bvrA11:bd11/03/2006:svnDellInc.:pnLatitudeD505:pvr:rvnDellInc.:rn0H2049:rvr:cvnDellInc.:ct8:cvr:
  dmi.product.name: Latitude D505
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.52-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.0-4ubuntu5
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.0-4ubuntu5
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu2
  xserver.bootTime: Sun Apr 20 18:27:20 2014
  xserver.configfile: default

  xserver.logfile: /var/log/Xorg.0.log

  xserver.version: 2:1.15.1-0ubuntu2

To manage notifications about this bug go to: