← Back to team overview

kernel-packages team mailing list archive

[Bug 1309578] Re: Ubuntu 14.04 suddenly reboots when booting from Live USB (AMD APU's)



... I also tried using the latest trusty 3.14.0 kernel from Ubuntu
Kernel PPA's:http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.14-trusty/

No luck! :(

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Ubuntu 14.04 suddenly reboots when booting from Live USB (AMD APU's)

Status in “linux” package in Ubuntu:

Bug description:
  I have a custom built AMD System with the following hardware currently
  running on Linux Mint 16 :

  AMD A8 6600k with Integrated graphics | MSI-FM2-A55M-E33 Motherboard |
  Kingston Hyperx Blu 4GB RAM | Corsair VS450 PSU

  Today when I tried to install 14.04 amd64 iso using a bootable USB,
  then the system rebooted. Any further attempts in installing it
  resulted in the same bug. As soon as I open the "Ubuntu installer"
  application and click "Continue" button then the system restarts after
  2-3 seconds.

  I asked the same on AskUbuntu and some more guys reported the same
  problem with AMD APU, so I believe it to be a genuine bug and not just
  with me.

  The BIOS version is the latest one downloaded from MSI official
  website which is version 11.5.

  Also an Interesting thing is that this bug is common with the latest
  iso of Arch Linux too, but when booting older distros like Linux Mint
  16 from USB, then everything works like it should, so it might have
  something to do with the newer 3.13 Kernel version.

  I am not an expert, but I can surely tell that only the newer distros
  are affected by this bug as reported by some other guys at AskUbuntu
  and the fact that Arch which is running the newer Kernel is having the
  same bug, so it probably has something to do with the newer Kernel,
  but I could be wrong.

  This bug is not letting me install Ubuntu 14.04 on my hardware and it
  is affecting a few more users too. Here is the AskUbuntu thread :

  I hope this gets fixed soon or with the 14.04.1 upcoming July release.

To manage notifications about this bug go to: