← Back to team overview

kernel-packages team mailing list archive

[Bug 1229591] Re: 8086:0116 [Dell Inspiron 14z (N411z)] Display brightness keys don't generate evdev events after saucy upgrade


Apologies, I cannot do it. It's too dificult for me. I tried various things and almost made my system inoperable.
I hope devs can solve it with the info and terminal results already provided.
Otherwise, if anyone has more knowledge on these things, he is free to try.
Last working kernel was 3.10.0-6.17

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  8086:0116 [Dell Inspiron 14z (N411z)] Display brightness keys don't
  generate evdev events after saucy upgrade

Status in “linux” package in Ubuntu:

Bug description:
  On raring (and precise) the display brightness keys (fn+f4 and fn+f5)
  on my Dell Inspiron 14z turned the brightness up and down.  After a
  saucy upgrade this no longer happens (I don't see the popup brightness
  bubble either).  The other, similar keys (volume adjustment, etc)
  still work fine.

  Changing the values in /sys/class/backlight/intel_backlight/brightness
  works (temporarily - it gets reset after the screen lock kicks in)

  I tried following the instructions in
  https://wiki.ubuntu.com/Hotkeys/Troubleshooting but this appears to be
  out of date (it references /usr/share/doc/udev/README.keymap.txt which
  does not exist)

  Ubuntu kernel version bisect revealed:
  First bad Ubuntu kernel: 3.11.0-0.2
  last good Ubuntu kernel: 3.10.0-6.17

  The results of a commit bisect are pending.

  ApportVersion: 2.12.4-0ubuntu1
  Architecture: amd64
   /dev/snd/controlC0:  chris      2646 F.... pulseaudio
  DistroRelease: Ubuntu 13.10
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2011-11-18 (675 days ago)
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  MachineType: Dell Inc. Dell System Inspiron N411Z
  MarkForUpload: True
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.11.0-8-generic root=UUID=8bcbab07-7d4f-4c89-b6db-54aeed6ad1c4 ro quiet splash pcie_aspm=force i915.i915_enable_rc6=1 vt.handoff=7
  ProcVersionSignature: Ubuntu 3.11.0-8.15-generic 3.11.1
   linux-restricted-modules-3.11.0-8-generic N/A
   linux-backports-modules-3.11.0-8-generic  N/A
   linux-firmware                            1.114
  Tags:  saucy
  Uname: Linux 3.11.0-8-generic x86_64
  UpgradeStatus: Upgraded to saucy on 2013-09-21 (2 days ago)
  UserGroups: adm admin cdrom davfs2 dialout lpadmin plugdev sambashare
  dmi.bios.date: 09/10/2012
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A06
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 0P01VP
  dmi.board.vendor: Dell Inc.
  dmi.board.version: FAB1
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: 0.1
  dmi.modalias: dmi:bvnDellInc.:bvrA06:bd09/10/2012:svnDellInc.:pnDellSystemInspironN411Z:pvr:rvnDellInc.:rn0P01VP:rvrFAB1:cvnDellInc.:ct8:cvr0.1:
  dmi.product.name: Dell System Inspiron N411Z
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to: