← Back to team overview

kernel-packages team mailing list archive

[Bug 1305305] Re: 8086:08b1 (rev 6b) [Sony VAIO SVP1321M2E] Wifi keeps dropping.


After the last updates the wifi is a lot more stable, but the sound via
bluetooth has some issues now. Sometimes I hear short interuptions in
sound and I get a delay of 1-2 seconds. I encountered this issue with
sony speakers and logitech headphones.


You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  8086:08b1 (rev 6b) [Sony VAIO SVP1321M2E] Wifi keeps dropping.

Status in “linux” package in Ubuntu:

Bug description:
  Using a Sony Vaio Pro 13 with Ubuntu 14.04 the wifi keeps dropping. Sometimes all the time, at times after a bit longer (~10 min). A few packages ago it didn't drop, but was really, really, slow. Now it completely drops. Adding the following to modprobe.conf made no change:
  options iwlwifi 11ac_disable=1
  options iwlwifi 11n_disable=1

  After each new row I ran:
  sudo modprobe -rfv iwlwifi
  sudo modprobe -v iwlwifi

  Tried turning off the power management of wlan0 without any change.

  Network controller [0280]: Intel Corporation Wireless 7260 [8086:08b1] (rev 6b)
  Subsystem: Intel Corporation Dual Band Wireless-N 7260 [8086:c060]

  WORKAROUND: Within 2 m I have full speed, but still disconnects.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: linux-image-generic
  ProcVersionSignature: Ubuntu 3.13.0-19.39-generic 3.13.6
  Uname: Linux 3.13.0-19-generic x86_64
  ApportVersion: 2.14.1-0ubuntu1
  Architecture: amd64
   /dev/snd/controlC0:  daniel     2105 F.... pulseaudio
   /dev/snd/controlC1:  daniel     2105 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Wed Apr  9 22:44:08 2014
  HibernationDevice: RESUME=UUID=a8a44495-3583-451d-99c8-b5be0e8cf0ca
  InstallationDate: Installed on 2014-04-09 (0 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140323)
  MachineType: Sony Corporation SVP1321M2EB
   PATH=(custom, no user)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.13.0-19-generic root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
   linux-restricted-modules-3.13.0-19-generic N/A
   linux-backports-modules-3.13.0-19-generic  N/A
   linux-firmware                             1.127
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/21/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: R1043V7
  dmi.board.asset.tag: N/A
  dmi.board.name: VAIO
  dmi.board.vendor: Sony Corporation
  dmi.board.version: N/A
  dmi.chassis.asset.tag: N/A
  dmi.chassis.type: 10
  dmi.chassis.vendor: Sony Corporation
  dmi.chassis.version: N/A
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrR1043V7:bd11/21/2013:svnSonyCorporation:pnSVP1321M2EB:pvrC60C0754:rvnSonyCorporation:rnVAIO:rvrN/A:cvnSonyCorporation:ct10:cvrN/A:
  dmi.product.name: SVP1321M2EB
  dmi.product.version: C60C0754
  dmi.sys.vendor: Sony Corporation

To manage notifications about this bug go to: