← Back to team overview

kernel-packages team mailing list archive

[Bug 894308] Re: 1002:5975 [Acer Aspire 5100] suspend/resume failure


Also I have tried booting with nomodeset, but then the proper driver
isn't run at all, the screen resolution is wrong, and there's no way to
change it.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  1002:5975 [Acer Aspire 5100] suspend/resume failure

Status in “linux” package in Ubuntu:

Bug description:
  - Suspending is successful. Resuming results in random flashing artifacts on screen.
  GUI is working ok if you manage to see through the artifacts but it is very hard so I just restart.

  - Happens every time. Tried nomodeset in kernel line of grub but no

  - Running Ubuntu 11.10 64-bit updated.
  - Don't know which package is responsible, sorry...

  $ cat /proc/version_signature
  Ubuntu 3.0.0-12.20-generic 3.0.4

  $ sudo lspci -vnvn  > lspci-vnvn.log
  (see attachment)
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
  ApportVersion: 1.23-0ubuntu4
  Architecture: amd64
   /dev/snd/controlC0:  despina    1526 F.... pulseaudio
                        despina    2355 F.... TeamViewer.exe
   /dev/snd/pcmC0D0p:   despina    1526 F...m pulseaudio
  CRDA: Error: [Errno 2] No such file or directory
   Card hw:0 'SB'/'HDA ATI SB at 0xb0000000 irq 16'
     Mixer name	: 'Realtek ALC883'
     Components	: 'HDA:10ec0883,1025009f,00100002 HDA:14f12bfa,1025009f,00090000'
     Controls      : 23
     Simple ctrls  : 13
  DistroRelease: Ubuntu 11.10
  HibernationDevice: RESUME=UUID=ecf7ad46-cd33-46d7-96f5-aa756f41f453
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 001 Device 002: ID 5986:0100 Acer, Inc Orbicam
   Bus 001 Device 004: ID 12d1:1035 Huawei Technologies Co., Ltd.
  MachineType: Acer Aspire 5100
  Package: linux (not installed)
   Socket 0:
     no product info available
   Socket 0:
     no card
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-12-generic root=UUID=59c5075a-4da4-4334-ad5f-9baca27ec73f ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
   linux-restricted-modules-3.0.0-12-generic N/A
   linux-backports-modules-3.0.0-12-generic  N/A
   linux-firmware                            1.60
  Tags:  oneiric running-unity
  Uname: Linux 3.0.0-12-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dialout lpadmin plugdev sambashare
  dmi.bios.date: 01/23/2007
  dmi.bios.vendor: Acer
  dmi.bios.version: V2.73
  dmi.board.name: Navarro
  dmi.board.vendor: Acer
  dmi.board.version: N/A
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: N/A
  dmi.modalias: dmi:bvnAcer:bvrV2.73:bd01/23/2007:svnAcer:pnAspire5100:pvrV2.73:rvnAcer:rnNavarro:rvrN/A:cvnAcer:ct10:cvrN/A:
  dmi.product.name: Aspire 5100
  dmi.product.version: V2.73
  dmi.sys.vendor: Acer

To manage notifications about this bug go to: