← Back to team overview

kernel-packages team mailing list archive

[Bug 1284792] Re: hid-multitouch failed on sony vaio SVF


I tried with 'utopic-desktop-i386.iso' with no further success.  I ran
out of time to try with the other versions because my computer is now on
repair (battery problem).

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  hid-multitouch failed on sony vaio SVF

Status in “linux” package in Ubuntu:

Bug description:
  I cannot install Ubuntu on a Sony Vaio SVF11 (flip model).

  I created a USB boot, via pendrive, and tried to boot.  I tried the
  distributions 12.04 and 13.10, versions i386 and amd64.  The i386 did
  not boot at all.  On the amd64 versions, I had to specify NOMODESET
  using the option 'Try Ubuntu' from the start menu) to see something
  but both versions ended up with the message:

  [xxxxxx]hid-multitouch 0003:1B96:0F08.0001: usb_submit_URB(ctrl)
  failed: -1

  The consoles were active.  i tried 'sudo service lightdm start',
  without success.

  Is it a non-supported hardware (the computer can be used traditionally
  or as a tactile tablet) ?

To manage notifications about this bug go to: