← Back to team overview

kernel-packages team mailing list archive

[Bug 1315360] Re: [Razer Blade] Trackpad detected as mouse only


OKay, I installed Debian testing version, kernel version 3.14-1, and the
link from Matthew Williams worked perfectly fine, then I installed
xserver-xorg-input-synaptics, xserver-xorg-input-multitouch, and
tpconfig from Synaptic Package Manager , then the touchpad worked with
two fingers scroll after reboot. Woot!

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Razer Blade] Trackpad detected as mouse only

Status in “linux” package in Ubuntu:

Bug description:
  The trackpad works as a mouse and tap-to-click works, but no scrolling
  (neither two-finger nor edge)

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-24-generic 3.13.0-24.46 [modified: boot/vmlinuz-3.13.0-24-generic]
  ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
  Uname: Linux 3.13.0-24-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.14.1-0ubuntu3
  Architecture: amd64
   /dev/snd/controlC0:  mike       1570 F.... pulseaudio
   /dev/snd/controlC1:  mike       1570 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Fri May  2 08:45:39 2014
  HibernationDevice: RESUME=UUID=ba977027-c742-470c-9a92-199f27ebea08
  InstallationDate: Installed on 2014-04-30 (1 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  MachineType: Razer Blade
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-24-generic root=UUID=c72e4937-c906-4466-8990-b28729f9d39d ro quiet splash
   linux-restricted-modules-3.13.0-24-generic N/A
   linux-backports-modules-3.13.0-24-generic  N/A
   linux-firmware                             1.127
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/24/2014
  dmi.bios.vendor: RAZER
  dmi.bios.version: 2.24
  dmi.board.asset.tag: NULL
  dmi.board.name: RAZER
  dmi.board.vendor: RAZER
  dmi.board.version: 1.00
  dmi.chassis.asset.tag: ABCDEF
  dmi.chassis.type: 10
  dmi.chassis.vendor: RAZER
  dmi.chassis.version: N/A
  dmi.modalias: dmi:bvnRAZER:bvr2.24:bd03/24/2014:svnRazer:pnBlade:pvr2.04:rvnRAZER:rnRAZER:rvr1.00:cvnRAZER:ct10:cvrN/A:
  dmi.product.name: Blade
  dmi.product.version: 2.04
  dmi.sys.vendor: Razer

To manage notifications about this bug go to: