← Back to team overview

kernel-packages team mailing list archive

[Bug 1018561] Re: e1000e needs updating due to 82574L keeps dropping RX packets


I have the same problem. The driver seems to work - tries to get connected - but then does not finish. Error messages are not really helpful. I tried a lot so far.
I made a backup of the old e1000e.ko and tried the knew driver mentioned in answer 22 here above. But to no avail. Compiling was good though. Loading of the module was ok too. But no change finally.

And I am not really willing to switch off acpi cause then my os is slow
like a snail.  I just hope there will be a working e1000e driver
available soon. Thanks.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  e1000e needs updating due to 82574L keeps dropping RX packets

Status in “linux” package in Ubuntu:

Bug description:
  Description:    Ubuntu 12.04 LTS
  Release:        12.04
  Networking driver e1000e needs updating due to 82574L (and others?) keeps dropping RX packets.
  Information about how to fix it can be found here (http://www.doxer.org/learn-linux/resolved-intel-e1000e-driver-bug-on-82574l-ethernet-controller-causing-network-blipping/) but including it in the default kernel or official package would be preferable.
  This controller is popular in Supermicro servers.

To manage notifications about this bug go to: